如何安装Empathy 2.91.3.1

为当前最终发行版之前的所有版本提供支持
回复
wolanxuan
帖子: 74
注册时间: 2010-01-02 15:07
送出感谢: 0
接收感谢: 0

如何安装Empathy 2.91.3.1

#1

帖子 wolanxuan » 2010-12-16 0:25

用Empathy感觉挺好的,在官方网站(http://live.gnome.org/Empathy)上看到有最新的版本,于是下载了最新的版本2.91.3.1(http://ftp.acc.umu.se/pub/GNOME/sources/empathy/2.91/)。
下载解压后阅读了文件夹里的“README”文件,按照里面的要求在终端里输入了:

代码: 全选

$ ./autogen.sh
出现了下面的代码:

代码: 全选

roy@roy:/windows/sda6/Newfolder/empathylastest$ ./autogen.sh
/usr/bin/gnome-autogen.sh
checking for autoconf >= 2.53...
  testing autoconf2.50... not found.
  testing autoconf... found 2.67
checking for automake >= 1.9...
  testing automake-1.11... found 1.11.1
checking for libtool >= 1.5...
  testing libtoolize... found 2.2.6b
checking for glib-gettext >= 2.2.0...
  testing glib-gettextize... found 2.26.0
checking for intltool >= 0.30...
  testing intltoolize... found 0.40.6
checking for pkg-config >= 0.14.0...
  testing pkg-config... found 0.25
checking for gnome-doc-utils >= 0.4.2...
  testing gnome-doc-prepare... found 0.20.1
checking for gnome-common >= 2.3.0...
  testing gnome-doc-common... found 2.28.0
Checking for required M4 macros...
Checking for forbidden M4 macros...
**Warning**: I am going to run `configure' with no arguments.
If you wish to pass any to it, please specify them on the
`./autogen.sh' command line.

Processing ./configure.ac
Running libtoolize...
libtoolize: putting auxiliary files in AC_CONFIG_AUX_DIR, `.'.
libtoolize: can not copy `/usr/share/libtool/config/ltmain.sh' to `./'
libtoolize: putting macros in AC_CONFIG_MACRO_DIR, `m4'.
libtoolize: can not copy `/usr/share/aclocal/libtool.m4' to `m4/'
libtoolize: can not copy `/usr/share/aclocal/ltoptions.m4' to `m4/'
libtoolize: can not copy `/usr/share/aclocal/ltsugar.m4' to `m4/'
libtoolize: can not copy `/usr/share/aclocal/ltversion.m4' to `m4/'
libtoolize: can not copy `/usr/share/aclocal/lt~obsolete.m4' to `m4/'
roy@roy:/windows/sda6/Newfolder/empathylastest$ make && make install
make: *** 没有指明目标并且找不到 makefile。 停止。

后面的“ make && make install”便无法执行了。

然后发现官网上所说的依赖软件:

代码: 全选

gnome-common
gettext
libglib2.0-dev
gtk-doc-tools
libxml2-dev
libtelepathy-glib-dev
libmissioncontrol-client-dev
libtelepathy-farsight-dev
libx11-dev
libgtk2.0-dev
libcanberra-gtk-dev
libgstreamer-plugins-base0.10-dev
libebook1.2-dev
libnotify-dev
libunique-dev
libgnome-keyring-dev
将以上的软件安装后还是无法正常安装,请问该怎么办啊?谢谢! :em01
PS:在终端中输入"./configure",结果与上面一样,没法执行“make && make install”
wolanxuan
帖子: 74
注册时间: 2010-01-02 15:07
送出感谢: 0
接收感谢: 0

Re: 如何安装Empathy 2.91.3.1

#2

帖子 wolanxuan » 2010-12-16 11:36

:em20 没人帮我吗?呵呵呵。
头像
kumox
帖子: 2114
注册时间: 2008-04-14 23:29
来自: 曾也在NB大学呆过
送出感谢: 3 次
接收感谢: 10 次
联系:

Re: 如何安装Empathy 2.91.3.1

#3

帖子 kumox » 2010-12-16 12:52

make: *** 没有指明目标并且找不到 makefile。 停止。
wolanxuan
帖子: 74
注册时间: 2010-01-02 15:07
送出感谢: 0
接收感谢: 0

Re: 如何安装Empathy 2.91.3.1

#4

帖子 wolanxuan » 2010-12-16 17:31

kumox 写了:
make: *** 没有指明目标并且找不到 makefile。 停止。
不是很懂啊 :em06
xiexiao613
帖子: 28
注册时间: 2008-06-12 19:01
送出感谢: 1 次
接收感谢: 0
联系:

Re: 如何安装Empathy 2.91.3.1

#5

帖子 xiexiao613 » 2011-11-03 17:41

我也是这样的,好像是不能装上
回复

回到 “老旧版本支持”