Ubuntu 10.0 64位運行apt-get update出現如下錯誤,請幫忙解決~

为当前最终发行版之前的所有版本提供支持
回复
van416
帖子: 31
注册时间: 2010-07-26 18:50
送出感谢: 0
接收感谢: 0

Ubuntu 10.0 64位運行apt-get update出現如下錯誤,請幫忙解決~

#1

帖子 van416 » 2010-12-16 15:01

運行環境:Ubuntu 10.0 64位
運行apt-get update出現的錯誤如下:

代码: 全选

administrator@ubuntu:~$ sudo apt-get update
Get:1 http://security.ubuntu.com lucid-security Release.gpg
Get:2 http://us.archive.ubuntu.com lucid Release.gpg
Get:3 http://us.archive.ubuntu.com/ubuntu/ lucid/main Translation-en_US
98% [3 Translation-en_US bzip2 0B] [Waiting for headers] [Waiting for headers]bzip2: (stdin) is not a bzip2 file.
Ign http://us.archive.ubuntu.com/ubuntu/ lucid/main Translation-en_US         
Get:4 http://us.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-en_US 
73% [4 Translation-en_US bzip2 0B] [Connecting to us.archive.ubuntu.com (91.189.92.170)] [Waiting for headers]bzip2: (stdin) is not a bzip2 file.
Ign http://us.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-en_US                                   
Get:5 http://us.archive.ubuntu.com/ubuntu/ lucid/universe Translation-en_US                                   
58% [5 Translation-en_US bzip2 0B] [Connecting to us.archive.ubuntu.com (91.189.92.170)] [Waiting for headers]bzip2: (stdin) is not a bzip2 file.
Ign http://us.archive.ubuntu.com/ubuntu/ lucid/universe Translation-en_US                                     
Get:6 http://us.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_US                                 
48% [6 Translation-en_US bzip2 0B] [Connecting to us.archive.ubuntu.com (91.189.92.170)] [Waiting for headers]bzip2: (stdin) is not a bzip2 file.
Ign http://us.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_US                                   
Get:7 http://us.archive.ubuntu.com lucid-updates Release.gpg                                                  
Get:8 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_US
48% [8 Translation-en_US bzip2 0B] [Connecting to us.archive.ubuntu.com (91.189.92.170)] [Waiting for headers]bzip2: (stdin) is not a bzip2 file.
Ign http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_US                                 
Get:9 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_US                         
43% [9 Translation-en_US bzip2 0B] [Connecting to us.archive.ubuntu.com (91.189.92.170)] [Waiting for headers]bzip2: (stdin) is not a bzip2 file.
Ign http://us.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_US                           
Get:10 http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US                               
38% [10 Translation-en_US bzip2 0B] [Waiting for headers] [Connecting to security.ubuntu.com (91.189.92.166)]bzip2: (stdin) is not a bzip2 file.
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US                                 
Get:11 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_US                                                                                                                
34% [11 Translation-en_US bzip2 0B] [Connecting to us.archive.ubuntu.com (91.189.92.170)] [Waiting for headers]                                                                           206B/s 16sbzip2: (stdin) is not a bzip2 file.
Ign http://us.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_US                                                                                                                   
Get:12 http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US                                                                                                               
31% [12 Translation-en_US bzip2 0B] [Waiting for headers] [Connecting to security.ubuntu.com (91.189.92.166)]                                                                             206B/s 18sbzip2: (stdin) is not a bzip2 file.
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US                                                                                                                  
Get:13 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_US                                                                                                              
29% [13 Translation-en_US bzip2 0B] [Connecting to us.archive.ubuntu.com (91.189.92.170)] [Waiting for headers]                                                                           206B/s 21sbzip2: (stdin) is not a bzip2 file.
Ign http://us.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_US                                                                                                                 
Get:14 http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US                                                                                                                 
27% [14 Translation-en_US bzip2 0B] [Waiting for headers] [Connecting to security.ubuntu.com (91.189.92.166)]                                                                             206B/s 23sbzip2: (stdin) is not a bzip2 file.
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US                                                                                                                    
Get:15 http://us.archive.ubuntu.com lucid Release                                                                                                                                                   
Err http://us.archive.ubuntu.com lucid Release                                                                                                                                                      
  
Get:16 http://us.archive.ubuntu.com lucid-updates Release                                                                                                                                           
Err http://us.archive.ubuntu.com lucid-updates Release                                                                                                                                              
  
Get:17 http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US                                                                                                               
33% [17 Translation-en_US bzip2 0B] [Connecting to security.ubuntu.com (91.189.92.166)]                                                                                                   206B/s 25sbzip2: (stdin) is not a bzip2 file.
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US                                                                                                                  
Get:18 http://security.ubuntu.com lucid-security Release                                                                                                                                            
Err http://security.ubuntu.com lucid-security Release                                                                                                                                               
  
Fetched 8,400B in 10s (784B/s)                                                                                                                                                                      
Reading package lists... Done
W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://us.archive.ubuntu.com lucid Release: The following signatures were invalid: NODATA 1 NODATA 2

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://us.archive.ubuntu.com lucid-updates Release: The following signatures were invalid: NODATA 1 NODATA 2

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://security.ubuntu.com lucid-security Release: The following signatures were invalid: NODATA 1 NODATA 2

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/lucid-security/Release  

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/lucid/Release  

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/lucid-updates/Release  

W: Some index files failed to download, they have been ignored, or old ones used instead.
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: Ubuntu 10.0 64位運行apt-get update出現如下錯誤,請幫忙解決~

#2

帖子 levee » 2010-12-16 22:24

换源。
回复

回到 “老旧版本支持”