求助 PPS 所需的 QT库 4.4.0以上版本 是个什么东西?用心立得能下载么?

为当前最终发行版之前的所有版本提供支持
回复
wsdyma
帖子: 4
注册时间: 2010-12-15 14:57
送出感谢: 0
接收感谢: 0

求助 PPS 所需的 QT库 4.4.0以上版本 是个什么东西?用心立得能下载么?

#1

帖子 wsdyma » 2010-12-16 15:24

求助 PPS 所需的 QT库 4.4.0以上版本 是个什么东西?用心立得能下载么?

安装PPS Linux版本前需要先安装以下辅助软件:
* QT库, 4.4.0及以上版本
* libFuse库, 2.7.2及以上版本
* Mplayer, 1.0rc2及以上版本
* MPlayer视频解码器: MPlayer Essential Codec Pack(http://www.mplayerhq.hu/MPlayer/release ... 07.tar.bz2)

这些东西 都去哪里下载啊 我用心立得 搜索能打开一大堆 我也不知道是那个。。。
头像
fanhe
帖子: 2357
注册时间: 2007-03-24 23:45
送出感谢: 0
接收感谢: 9 次

Re: 求助 PPS 所需的 QT库 4.4.0以上版本 是个什么东西?用心立得能下载么?

#2

帖子 fanhe » 2010-12-16 23:50

libqt4-core
回复

回到 “老旧版本支持”