版本问题

为当前最终发行版之前的所有版本提供支持
回复
cless1986
帖子: 3
注册时间: 2010-12-17 9:46
送出感谢: 0
接收感谢: 0

版本问题

#1

帖子 cless1986 » 2010-12-17 9:50

http://archive.ubuntu.com/ubuntu/pool/m ... hans-base/
这里面的10.04版本的软件包有两个不同的日期的, 我的ubuntu是ubuntu-10.04.1-desktop-i386.iso,MD5是9A95ED6F6EC38FB58C446DBA1ADD6A08,应该下载日期为20100421的还是20100714的呢?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 版本问题

#2

帖子 leeaman » 2010-12-17 9:55

这个语言包当然是最新的了...不过,建议下载dvd安装
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: 版本问题

#3

帖子 pocoyo » 2010-12-17 9:58

源里安装不行?
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 版本问题

#4

帖子 tenzu » 2010-12-17 9:58

下载对应版本号里最新的那个包
回复

回到 “老旧版本支持”