ubuntu10.10下用apt-get安装alien时,说未找到该软件?

为当前最终发行版之前的所有版本提供支持
回复
rabbet
帖子: 3
注册时间: 2010-12-17 10:52
送出感谢: 0
接收感谢: 0

ubuntu10.10下用apt-get安装alien时,说未找到该软件?

#1

帖子 rabbet » 2010-12-17 11:02

本想安装alien后安装rpm软件的。 如何在ubuntu10.10下安装rpm软件?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: ubuntu10.10下用apt-get安装alien时,说未找到该软件?

#2

帖子 leeaman » 2010-12-17 11:13

有啥软件有rpm没有deb的?应该是你的源的问题吧
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: ubuntu10.10下用apt-get安装alien时,说未找到该软件?

#3

帖子 hiphen » 2010-12-17 16:49

怎么可能没有alien,你敲错字符了吧
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
回复

回到 “老旧版本支持”