安装samba的问题

为当前最终发行版之前的所有版本提供支持
回复
jiangguobme
帖子: 25
注册时间: 2006-10-29 18:34
送出感谢: 0
接收感谢: 0

安装samba的问题

#1

帖子 jiangguobme » 2006-11-11 22:32

安装samba出现错误:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
samba: 依赖: samba-common (= 3.0.22-1ubuntu3.1) 但是 3.0.22-1ubuntu4 正要被安装
E: 无法安装的软件包

是不是因为samba的版本是3.1 而 samba-common的版本是4的缘故阿?
哪个源有samba unbuntu4下啊?
回复

回到 “老旧版本支持”