关于RPM

为当前最终发行版之前的所有版本提供支持
回复
wkzwhu
帖子: 10
注册时间: 2006-11-11 23:20
送出感谢: 0
接收感谢: 0
联系:

关于RPM

#1

帖子 wkzwhu » 2006-11-11 23:31

再Ubuntu中,怎么安装rpm程序,RPM不是RED HAT中专有的吗?那么能不能再Ubuntu中安装Rpm的程序包。
还有有没有哪一位大哥给俺一些如何再Ubuntu中安装软件的资料。
我登录的时候总是以一个次级用户登录,怎么才能以root权限登录呢?
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-11-11 23:36

rpm是fedora系列用的软件包格式,ubuntu里采用的是debian的deb格式

如果一定要在ubuntu下安装rpm包,有两种办法

1. 先安装一个叫“rpm”的rpm包管理程序,然后就能够安装rpm了

2. 先安装alien,然后用它把rpm格式的包转成deb格式的,再安装

如果需要使用root权限时,用在命令前加sudo
wkzwhu
帖子: 10
注册时间: 2006-11-11 23:20
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wkzwhu » 2006-11-11 23:51

另外还有几个问题,就是如何那次我安装Red Hat的时候,我划分硬盘为Ext3格式,但是安装的时候它却提示我找不到Hard Driver,我问了我的同学,他说可能因为硬盘的接口不支持,我的硬盘是Serial口的!
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 goldfox_79 » 2006-11-12 7:58

这个问题就八懂了
回复

回到 “老旧版本支持”