大家好,问个问题

为当前最终发行版之前的所有版本提供支持
回复
mqc19881123
帖子: 14
注册时间: 2010-12-21 8:40
送出感谢: 0
接收感谢: 0

大家好,问个问题

#1

帖子 mqc19881123 » 2010-12-21 8:47

一直用的windows,现在是win7,想试试ubuntu的linux(据说很牛逼),
在网上下的ubuntu10.10 netbook版的,只有六七百兆吧
感觉效果不是很华丽(同学装的很好)
结果发现他装的是一个4个多G的,貌似是一些核心程序都装了的版本
我第一次卸载原来的ubuntu貌似失败了(大概是卡巴斯基的原意)
然后装4G版本的时候总说c盘还有ubuntu程序,要我卸载了再装
结果我就在c盘删了点东西。。(不明时什么东西)
现在装那个小的ubuntu倒是没问题,但装4G的版本就出错
以下是错误,各位达人帮帮我啊
QQ截图未命名.png
谢谢各位了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 大家好,问个问题

#2

帖子 eexpress » 2010-12-21 9:05

你用wubi安装的,出错和win有很多关系。
建议光盘安装,或者u盘安装到一个空分区。
● 鸣学
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 大家好,问个问题

#3

帖子 leeaman » 2010-12-21 9:05

4g的是dvd,700mb的是live cd,你的安装方式是wubi,wubi安装似乎不知道用dvd的iso,不知道你看的明白不?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 大家好,问个问题

#4

帖子 tenzu » 2010-12-21 9:30

不建议用wubi方式,引导出了问题很麻烦
mqc19881123
帖子: 14
注册时间: 2010-12-21 8:40
送出感谢: 0
接收感谢: 0

Re: 大家好,问个问题

#5

帖子 mqc19881123 » 2010-12-21 9:34

leeaman 写了:4g的是dvd,700mb的是live cd,你的安装方式是wubi,wubi安装似乎不知道用dvd的iso,不知道你看的明白不?
4G的虚拟光驱加载的DVD镜像,然后wudi安装的…结果就悲剧了。
mqc19881123
帖子: 14
注册时间: 2010-12-21 8:40
送出感谢: 0
接收感谢: 0

Re: 大家好,问个问题

#6

帖子 mqc19881123 » 2010-12-21 9:36

tenzu 写了:不建议用wubi方式,引导出了问题很麻烦
那怎么弄,看到很多人说虚拟机,好用吗?win7兼容吗?
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 大家好,问个问题

#7

帖子 tenzu » 2010-12-21 9:40

mqc19881123 写了:
tenzu 写了:不建议用wubi方式,引导出了问题很麻烦
那怎么弄,看到很多人说虚拟机,好用吗?win7兼容吗?
虚拟机是在当前系统下做一个虚拟系统,所以硬件配置不能太差
win7下面可以用virtualbox
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 大家好,问个问题

#8

帖子 Sunmover » 2010-12-21 11:30

要体验Ubuntu建议不用WUBI或虚拟机安装。。。

建议看下安装教程,安装后有什么问题再来问。

和Ubuntu基本一致
weizhao
帖子: 98
注册时间: 2008-08-08 2:18
送出感谢: 0
接收感谢: 1 次

Re: 大家好,问个问题

#9

帖子 weizhao » 2010-12-21 14:30

要小心操作,我第一次装成功了 但是装错了 ,装server amd64版本,第二次再装desktop竟然引导不了windows了,有点弱智,是否用安装盘再恢复下windows启动才可以,不知道。把两个系统都重装了 ,累死了
头像
garylao
帖子: 157
注册时间: 2008-05-16 7:32
送出感谢: 0
接收感谢: 0
联系:

Re: 大家好,问个问题

#10

帖子 garylao » 2010-12-21 15:49

我用wubi安装到,没有什么问题啊!!
头像
xieshaohu
帖子: 1565
注册时间: 2007-10-24 20:20
来自: 北京、海淀
送出感谢: 0
接收感谢: 1 次
联系:

Re: 大家好,问个问题

#11

帖子 xieshaohu » 2010-12-21 15:53

可以弄个虚拟机先体验体验,了解了解安装流程和使用方法,等熟悉了之后,可以划分独立的分区安装。

毕竟用虚拟机安装的话,错了,直接重建就好了,出了问题也可以马上回主系统上网查询。
但是虚拟机安装的话,特效什么的就不要指望了。
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 大家好,问个问题

#12

帖子 Sunmover » 2010-12-21 17:18

xieshaohu 写了: 但是虚拟机安装的话,特效什么的就不要指望了。
确实。如果配置太差的话会卡滴。(纯做实验可以选虚拟机安装嘿嘿)



PS:wubi还是慎重的好。。。
头像
photor
论坛版主
帖子: 11003
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: 大家好,问个问题

#13

帖子 photor » 2010-12-21 17:38

mqc19881123 写了:
leeaman 写了:4g的是dvd,700mb的是live cd,你的安装方式是wubi,wubi安装似乎不知道用dvd的iso,不知道你看的明白不?
4G的虚拟光驱加载的DVD镜像,然后wudi安装的…结果就悲剧了。
一个典型的常见问题,wubi安装官方只支持cd版,不支持dvd版 :em09
头像
tanzi1688
帖子: 343
注册时间: 2008-10-23 8:37
送出感谢: 0
接收感谢: 1 次
联系:

Re: 大家好,问个问题

#14

帖子 tanzi1688 » 2010-12-21 17:56

wubi确实有时候会出问题,不过我倒是成功装成过。
个人网站:土木坛子INK SAY
回复

回到 “老旧版本支持”