当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 10.10系统进不去了!!!大家帮帮忙!
帖子发表于 : 2010-12-21 13:45 
头像

注册: 2010-12-21 13:16
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
win7+ubuntu10.10, 今天开机后发现进不去系统了。

选择ubuntu系统回车后出现:
the disk drive for /boot is not ready or not present.
continue to wait. Press S to skip. press M to start manual recovery

按S后出现黑屏,光标在左上角闪,进不了系统。

分区:
/
/boot
/home
/swap

为之奈何?


_________________
真正牛逼的,不是那些可以随口拿来夸耀的事迹,而是那些在困境中依然保持微笑的凡人。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.10系统进不去了!!!大家帮帮忙!
帖子发表于 : 2010-12-21 15:21 
头像

注册: 2010-12-21 13:16
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
:em20 怎么没人回答啊


_________________
真正牛逼的,不是那些可以随口拿来夸耀的事迹,而是那些在困境中依然保持微笑的凡人。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.10系统进不去了!!!大家帮帮忙!
帖子发表于 : 2010-12-23 18:40 
头像

注册: 2008-02-02 11:01
帖子: 147
送出感谢: 0 次
接收感谢: 0 次
:em04 你可以按M试试~呵呵~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 10.10系统进不去了!!!大家帮帮忙!
帖子发表于 : 2010-12-24 19:07 

注册: 2010-12-05 13:11
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
用安装盘或者系统u盘进入试用系统,然后把你以前安装ubuntu的那个盘挂载到试用系统下的某个目录下 然后查看系统的引导文件 应该是/boot/grub/grub.cfg这个文件


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 10.10系统进不去了!!!大家帮帮忙!
帖子发表于 : 2010-12-25 21:19 

注册: 2010-05-10 20:33
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
安的时候不要/BOOT这分区试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译