[闲聊]在这里有了

为当前最终发行版之前的所有版本提供支持
回复
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

[闲聊]在这里有了

#1

帖子 mxch » 2006-11-12 12:42

http://debian.cn99.com/ubuntu/pool/main ... 3_i386.deb

但是安装时出现这个问题。。。。。。。。。。。
我E 文不好。。。。。。。。。还是等源里的更新吧?
附件
Screenshot.png
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-11-12 12:49

这个包是给edgy用的,所以可能有依赖问题,其实你可以自己下载一个firefox,解压就能够用。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

[分享]

#3

帖子 mxch » 2006-11-12 20:57

没解决firefox没声音问题
上次由 mxch 在 2006-11-19 10:55,总共编辑 1 次。
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 mxch » 2006-11-17 7:29

rar_3.5.1 MPIyar主题
附件
Ater-MPlayer-skin-1.2.tar
(465.5 KiB) 下载 16 次
rar_3.5.1-1~dapper_i386.deb
(239.77 KiB) 下载 12 次
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

上而的无效找了个对我有效

#5

帖子 mxch » 2006-11-17 9:37

彻底解决ubuntu版firefox无法播放flash的问题
解决这个问题分两步:


1. 安装Adobe Flash Player,在www.adobe.com/可以下载到。解压,会生成一个叫install_flash_player_7_linux的文件夹。进入这个文件夹,输入./flashplayer- installer安装过程要求输入firefox安装路径,我的是在/usr/lib/mozilla-firefox/

2. 解决播放flash没有声音的问题。如果出现这种情况,很可能因为没有设置ESD环境,输入

sudo ln -s /usr/lib/libesd.so.0 /usr/lib/libesd.so.1
ln -s /tmp/.esd-1000 /tmp/.esd

重启FF,搞掂!
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

Avio-GDM主题 VistaCh 黑色主题和图片

#6

帖子 mxch » 2006-11-17 15:54

自已留用放在论坛里好找呵呵
附件
Avio-GDM.tar.gz
(441.39 KiB) 下载 15 次
VistaCh.tar.gz
(104.92 KiB) 下载 17 次
background.jpg
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

哦发一张给大家看看想要的就下

#7

帖子 mxch » 2006-11-17 15:59

是不错的呵呵o图标是.....好不容易啊!
附件
Screenshot.png
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 mxch » 2006-11-18 18:35

不要用这个用第三个
附件
Vista5130.tar.gz
(103.08 KiB) 下载 11 次
上次由 mxch 在 2006-11-19 10:53,总共编辑 2 次。
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 mxch » 2006-11-18 21:06

用下一个
附件
Vista5130.tar.gz
(103.04 KiB) 下载 12 次
上次由 mxch 在 2006-11-19 10:54,总共编辑 2 次。
回复

回到 “老旧版本支持”