当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu安装过程中遇到的问题(win 7下)
帖子发表于 : 2010-12-22 10:44 

注册: 2010-12-20 13:55
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
最近在win 7下安装了ubuntu ,已经安装成功,但是我的启动界面是这样的:
ubuntu 9.10,konel 2.6.31-22-generic
ubuntu 9.10,konel 2.6.31-22-generic (recovery mode)
ubuntu 9.10,konel 2.6.28-11-generic
ubuntu 9.10,konel 2.6.28-11-generic (recovery mode)
ubuntu 9.10 memtest86+
other system
window vista
怎么多出了带有颜色部分, :em06
还有就是我想修改一下启动项,但是装的是9.04版直接升级为9.10后,
在boot/grub/中,并不存在grub.cfg,有的是menu.lst :em20
我的笔记本配置:
英特尔 core i5 M 430
主板:戴尔ODJ65F(英特尔 HM55)
显卡:ATI HD4330


请高手指教一下…………


最后由 叶开1222 编辑于 2010-12-22 11:13,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu安装过程中遇到的问题(win 7下)
帖子发表于 : 2010-12-22 10:46 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
因为升级了内核
装ubuntu tweak可以清理


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu安装过程中遇到的问题(win 7下)
帖子发表于 : 2010-12-27 12:00 

注册: 2010-12-20 13:55
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
没有解决…… :em20
能不能说详细点哦。
我刚接触ubuntu不久,还是个菜鸟 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu安装过程中遇到的问题(win 7下)
帖子发表于 : 2010-12-27 12:37 
头像

注册: 2008-12-03 23:36
帖子: 1111
送出感谢: 0 次
接收感谢: 0 次
你要的可能是刪舊內核, 因為升級了新內核會保留了舊有的:

http://www.google.com.hk/search?hl=zh-T ... =&gs_rfai=

建議可以先了解什么是LINUX內核


_________________
My Lovely: Fujitsu Lifebook AH531
Windows 7 Home Premium 64-bits
Intel Core i3-2310M (2.26GHz)、8GB DDR3、 NVIDIA GeForce GT 525M (1GB VRAM)、
15.6 吋 LED 16:9 (1,366 x 768) 、 500GB SATA


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译