LAMP问题

为当前最终发行版之前的所有版本提供支持
回复
zhuimengrenpeng
帖子: 44
注册时间: 2008-12-16 17:56
送出感谢: 0
接收感谢: 0

LAMP问题

#1

帖子 zhuimengrenpeng » 2010-12-22 22:43

按照WIKI上面的每一个都装好了,也设置了配置,可就是编译不了,不知道怎么回事阿!打开写好的PHP文件,浏览器一片空白,查看源代码也是空白,不知道怎么回事!望解答
头像
TeliuTe
论坛版主
帖子: 7432
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 29 次
接收感谢: 99 次
联系:

Re: LAMP问题

#2

帖子 TeliuTe » 2010-12-22 23:52

可以先用XAMPP练练手
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: LAMP问题

#3

帖子 hiphen » 2010-12-23 14:53

此问题欠揍,LAMP单任何一个都不是好对付的主,你现在出问题了“望解答谁能答你啊?

一个个来吧,
先确认apache是否能运行
再确认php是否能运行
再来mysql

另外,此坛不热衷于服务器部署,建议你到chinaunix发贴咨询
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: LAMP问题

#4

帖子 lainme » 2010-12-23 16:28

编译不了,是指编译什么?html的可以么

还有,哪篇文章?
回复

回到 “老旧版本支持”