当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装Ubuntu 6.10 出现 “failed to start the x server......" 的提示问题
帖子发表于 : 2006-11-12 16:35 

注册: 2006-11-03 18:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
Edgy Eft Ubuntu6.10光盘启动安装, 然后提示:
failed to start the x server (your graphical interface), it is likely that it is not set up correctly. would you like to view the x server output to diagnose the problem.
这是因为显卡的问题吗?我的显卡是ATI REDEON X600 SE, 那位大侠说说具体的解决办法好吗?网上搜了好多帖子,但没有全面解决这个问题的好贴啊 :em23


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-12 16:47 

注册: 2006-11-03 18:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
咋某人啊


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-12 16:56 

注册: 2006-11-03 18:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
[/size]有没有遇到同样问题的哥们啊 :em10


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-13 7:24 

注册: 2006-10-11 18:58
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
设置不正确,x的配置文件备份了吗,将它恢复试一试?
就是 /etc/X11/xorg.conf

顺便说一句,偶是菜鸟。 :P


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-13 10:26 

注册: 2006-11-11 20:50
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也是,我的显卡是X550SE

连live cd都进不去


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-13 16:40 

注册: 2006-11-03 18:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
:em09
我已经搞定了,就是显卡的问题,光盘启动以后,会提示failed to 。。。,此时按crt+alt+F1进入命令行模式,然后cd /etc/X11
sudo vi xorg.conf
把“driver”项里面的“ATI”——》“VESA”,然后保存退出,重启X:
startx
搞定就能进入桌面模式了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-13 17:06 

注册: 2006-11-03 18:42
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
补充上面的,应该在
section "device"
......................
driver "ati"
中把"ati"--->"vesa"


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-24 12:25 

注册: 2007-03-24 12:24
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
请问改完了之后怎么重起X 怎么start x 不行 什么no job


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译