64位系统安装32位chrome浏览器后输入法失效,求解决

为当前最终发行版之前的所有版本提供支持
回复
bigknife
帖子: 11
注册时间: 2009-07-25 18:19
送出感谢: 0
接收感谢: 0

64位系统安装32位chrome浏览器后输入法失效,求解决

#1

帖子 bigknife » 2010-12-23 11:07

求救:
thinkpad t410上安装了64位的ubuntu10.10, 由于flashplayer64位的没有,无法安装,只好强制安装了32位的chrome浏览器,里面自带了flashplayer,flash倒是可以了,但chrome用不了输入法,无法切换到ibus。

求解决
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 64位系统安装32位chrome浏览器后输入法失效,求解决

#2

帖子 leeaman » 2010-12-23 11:17

有64位的flash插件的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
bigknife
帖子: 11
注册时间: 2009-07-25 18:19
送出感谢: 0
接收感谢: 0

Re: 64位系统安装32位chrome浏览器后输入法失效,求解决

#3

帖子 bigknife » 2010-12-23 11:22

leeaman 写了:有64位的flash插件的
64位插件下载地址是什么? adobe的labs上都是32位的
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 64位系统安装32位chrome浏览器后输入法失效,求解决

#4

帖子 leeaman » 2010-12-23 11:29

醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
bigknife
帖子: 11
注册时间: 2009-07-25 18:19
送出感谢: 0
接收感谢: 0

Re: 64位系统安装32位chrome浏览器后输入法失效,求解决

#5

帖子 bigknife » 2010-12-23 11:30

bigknife
帖子: 11
注册时间: 2009-07-25 18:19
送出感谢: 0
接收感谢: 0

Re: 64位系统安装32位chrome浏览器后输入法失效,求解决

#6

帖子 bigknife » 2010-12-23 12:24

新问题: 解压后的libflashplayer.so 复制到/opt/google/chrome下,仍然不起作用,应该怎样安装?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 64位系统安装32位chrome浏览器后输入法失效,求解决

#7

帖子 leeaman » 2010-12-23 12:28

代码: 全选

missing@xclock:~$ locate libflashplayer.so
/usr/lib/mozilla/plugins/libflashplayer.so
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
bigknife
帖子: 11
注册时间: 2009-07-25 18:19
送出感谢: 0
接收感谢: 0

Re: 64位系统安装32位chrome浏览器后输入法失效,求解决

#8

帖子 bigknife » 2010-12-23 12:56

leeaman 写了:

代码: 全选

missing@xclock:~$ locate libflashplayer.so
/usr/lib/mozilla/plugins/libflashplayer.so
:em05 :em05
搞定,谢谢
回复

回到 “老旧版本支持”