KDE装不上!

为当前最终发行版之前的所有版本提供支持
回复
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

KDE装不上!

#1

帖子 siphoo » 2006-11-12 18:12

sudo apt-get install kubuntu-desktop
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kubuntu-desktop: 依赖: adept 但是它将不会被安装
依赖: amarok 但是它将不会被安装
依赖: foomatic-db-hpijs 但是它将不会被安装
依赖: kaffeine-xine 但是它将不会被安装
依赖: kde-guidance 但是它将不会被安装
依赖: kdegraphics-kfile-plugins 但是它将不会被安装
依赖: kdenetwork-filesharing 但是它将不会被安装
依赖: klaptopdaemon
依赖: kmplayer-konq-plugins 但是它将不会被安装
依赖: language-selector-qt 但是它将不会被安装
依赖: openoffice.org-kde 但是它将不会被安装
依赖: python-epydoc 但是它将不会被安装
依赖: python-newt 但是它将不会被安装
依赖: python-unit 但是它将不会被安装
依赖: python2.4-libxslt1 但是它将不会被安装



我尝试去安装它依赖的软件,但装A说依赖B,装B又说依赖A,总之是装不上,该怎么办阿?请教各位高手。
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-11-12 18:36

你用的源是什么
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

#3

帖子 siphoo » 2006-11-12 18:41

deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse

我用的是这些源阿,这和源有关系吗?
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

#4

帖子 siphoo » 2006-11-12 18:47

换了几个源,结果也都一样
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-11-12 19:14

你的系统是dapper还是edgy?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

#6

帖子 siphoo » 2006-11-12 19:41

Ubuntu6.10啊
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 goldfox_79 » 2006-11-12 19:47

siphoo 写了:Ubuntu6.10啊
dapper源是给6.06用的,6.10要用edgy的
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

#8

帖子 siphoo » 2006-11-12 20:15

goldfox_79 写了:
siphoo 写了:Ubuntu6.10啊
dapper源是给6.06用的,6.10要用edgy的
哦,知道了,能不能推荐几个源,谢谢
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 goldfox_79 » 2006-11-12 20:28

我还在用dapper,edgy的源好像就是直接把你source里的"dapper"字符串换成"edgy"就成了
siphoo
帖子: 32
注册时间: 2006-10-14 9:53
送出感谢: 0
接收感谢: 0

#10

帖子 siphoo » 2006-11-12 20:44

换了源,现在可以装了,谢谢
回复

回到 “老旧版本支持”