安装deb的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
IDRI
帖子: 476
注册时间: 2010-07-02 21:47
送出感谢: 0
接收感谢: 0

安装deb的问题

#1

帖子 IDRI » 2010-12-24 22:53

我用linux有半年了,最近用了ubuntu10.10发现一个问题,开始没有注意。今天,发现好像是一个问题。
我下载了pps的deb,用软件中心安装,之后在应用程序里没有,用终端输入命令,也没有,tab也不自动补全。可是软件中心显示已经安上了,神奇的是,当我用sudo apt-get remove 时可以自动补全,而且好像删除了。
当初没有在意,今天想安rhythmcat时又是这样。有人知道是怎么回事吗?



顺便说一下,我想找一个可以显示歌词的播放器,有好的推荐一下。
对系统:更加了解; 对软件:更强,更新,更有趣

ubuntu--arch--gentoo

vim(latex-suit),tex(xelatex,metapost),zim,chromium,virtualbox,awk......
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 安装deb的问题

#2

帖子 eexpress » 2010-12-24 23:24

流氓软件的事情,找流氓的客服问。
客户是上帝。
● 鸣学
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 安装deb的问题

#3

帖子 Sunmover » 2010-12-25 2:10

IDRI 写了:我用linux有半年了,最近用了ubuntu10.10发现一个问题,开始没有注意。今天,发现好像是一个问题。
我下载了pps的deb,用软件中心安装,之后在应用程序里没有,用终端输入命令,也没有,tab也不自动补全。可是软件中心显示已经安上了,神奇的是,当我用sudo apt-get remove 时可以自动补全,而且好像删除了。
当初没有在意,今天想安rhythmcat时又是这样。有人知道是怎么回事吗?



顺便说一下,我想找一个可以显示歌词的播放器,有好的推荐一下。
直接在官网下载deb包双击安装。。。
什么软件中心、什么apt-get貌似没必要吧?

PPS貌似默认不支持64位系统,64位系统装pps自己搜索论坛,有人分享方法。
头像
IDRI
帖子: 476
注册时间: 2010-07-02 21:47
送出感谢: 0
接收感谢: 0

Re: 安装deb的问题

#4

帖子 IDRI » 2010-12-25 9:57

是这样的,大家好像没有明白我的意思。
在10.10里双击deb包是启动的软件中心,之前的版本是启动的新立得。
sudo apt-get 是用于安装源里的软件,dpkg -i 可以用于安装deb 包,我试过情况一样。


好像有我这个情况的人不多,
对系统:更加了解; 对软件:更强,更新,更有趣

ubuntu--arch--gentoo

vim(latex-suit),tex(xelatex,metapost),zim,chromium,virtualbox,awk......
回复

回到 “老旧版本支持”