用的路由器上网 怎么不能更新了

为当前最终发行版之前的所有版本提供支持
回复
aa275688448
帖子: 2
注册时间: 2010-12-26 15:24
送出感谢: 0
接收感谢: 0

用的路由器上网 怎么不能更新了

#1

帖子 aa275688448 » 2010-12-26 15:37

刚刚装的ubuntu10.10,我是用的路由器上网的,不用拨号的。怎么最近突然不能更新了,软件中心也更新不了, :em20 但是浏览器可以上网,不知道怎么回事,求高人指导啊 :em06 。是不是我路由器没设置好啊?
ckwan
帖子: 185
注册时间: 2006-09-18 20:07
送出感谢: 0
接收感谢: 0

Re: 用的路由器上网 怎么不能更新了

#2

帖子 ckwan » 2010-12-26 16:20

考虑过墙的问题没有?服务提供商方面有没异常?
aa275688448
帖子: 2
注册时间: 2010-12-26 15:24
送出感谢: 0
接收感谢: 0

Re: 用的路由器上网 怎么不能更新了

#3

帖子 aa275688448 » 2010-12-26 16:31

ckwan 写了:考虑过墙的问题没有?服务提供商方面有没异常?
应该没有吧 我XP用得就好好的啊
0o永远的菜鸟o0
帖子: 218
注册时间: 2010-12-08 17:10
来自: 宇宙中的某个角落.....
送出感谢: 0
接收感谢: 2 次

Re: 用的路由器上网 怎么不能更新了

#4

帖子 0o永远的菜鸟o0 » 2010-12-26 17:41

换个源?
我是个完全追求运行速度的人,特效神马的都是浮云...

Ubuntu10.04LTS
坚持单系统,坚持LTS!

PS:有时候我的帖子会没排版,那说明我在用手机上论坛!
回复

回到 “老旧版本支持”