安装SKYPE遇到的依赖问题,请帮助解决。

为当前最终发行版之前的所有版本提供支持
回复
wellfly
帖子: 2
注册时间: 2010-12-26 18:22
送出感谢: 0
接收感谢: 0

安装SKYPE遇到的依赖问题,请帮助解决。

#1

帖子 wellfly » 2010-12-26 21:13

我下载了SKYPE的linux版,安装时出现“依赖关系不满足: libqt4-dbus (>= 4.4.3) ”

我在终端里安装出现:
sudo apt-get install libqt4-dbus
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
E: 未发现软件包 libqt4-dbus

初学的我该怎么做呀?
是不是我的软件源有问题呀,我装WINE也不行:
sudo apt-get install wine
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
E: 未发现软件包 wine

在新立得和软件中心里都搜索不到libqt*和wine
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 安装SKYPE遇到的依赖问题,请帮助解决。

#2

帖子 lainme » 2010-12-26 22:11

在软件源里看看是不是没选全,把universe什么的都选上
回复

回到 “老旧版本支持”