我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

为当前最终发行版之前的所有版本提供支持
回复
barcastar
帖子: 267
注册时间: 2010-10-29 16:16
送出感谢: 11 次
接收感谢: 0

我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#1

帖子 barcastar » 2010-12-27 2:52

显示是table-wubi……
Screenshot.png
爱上UBUNTU!
UBUNTU会爱我吗?
头像
weatny
帖子: 67
注册时间: 2010-12-26 17:32
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#2

帖子 weatny » 2010-12-27 6:58

呵呵 楼主贴子还真是多呢

俺是直接在真机上光盘安装的 所以帮不上楼主了
正在逐步向Linux过渡,大家多多帮助

Ubuntu 10.04 LTS 使用中
cheron
帖子: 127
注册时间: 2006-11-10 0:34
送出感谢: 0
接收感谢: 5 次

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#3

帖子 cheron » 2010-12-27 8:00

一个是汉语拼音写法,另一个是英语缩写~~
ibus-table-wubi 是中文语言包里的五笔输入法,只要安装了完整的中文语言包,都会有下载的
Wubi (Windows-based Ubuntu Installer)是官方支持的Ubuntu 安装工具
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#4

帖子 lainme » 2010-12-27 11:36

wubi=五笔
头像
懒蜗牛Gentoo
论坛版主
帖子: 7284
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 95 次

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#5

帖子 懒蜗牛Gentoo » 2010-12-27 11:55

:em04 :em04 :em04 :em04
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
头像
samson-cn
帖子: 40
注册时间: 2009-06-20 18:29
送出感谢: 0
接收感谢: 0

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#7

帖子 samson-cn » 2010-12-27 19:02

强大啊!呵呵
一直在瘟到死系统中挣扎,知道遇到了我的Linux。我就知道,我终于找到了我的唯一。
头像
Beanz
帖子: 53
注册时间: 2009-03-27 8:11
送出感谢: 0
接收感谢: 0

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#8

帖子 Beanz » 2010-12-27 19:16

:em06 这个是ibus的五笔输入法嘛……
DELL 1310
Intel Core2 T5670+1G Memory+160G Hard Disk+Intel X3100
Ubuntu Only!
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#9

帖子 tenzu » 2010-12-27 20:19

下次别问这么2的问题了行么?
barcastar
帖子: 267
注册时间: 2010-10-29 16:16
送出感谢: 11 次
接收感谢: 0

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#10

帖子 barcastar » 2010-12-28 15:38

就是因为菜,才跑到新手区来提问的嘛! :em02
爱上UBUNTU!
UBUNTU会爱我吗?
thorne
帖子: 660
注册时间: 2008-10-08 22:01
送出感谢: 0
接收感谢: 2 次

Re: 我不是wubi安装的,是完全安装的,怎么更新语言包的时候出现这个?

#11

帖子 thorne » 2010-12-28 16:08

小学生水平

代码: 全选

其实我是个Debian GNU/Linux用户
Octave script :http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=254511
Octave中文:http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=318969
回复

回到 “老旧版本支持”