当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装了10.04的ubantu怎么耳机不出声?
帖子发表于 : 2010-12-27 13:26 

注册: 2010-12-25 12:16
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
恩 acer 4745 i5 450的 机子。
装了 系统后 不插耳机可以出声,插了耳机就不出声了?怎么回事???
急求解决。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 装了10.04的ubantu怎么耳机不出声?
帖子发表于 : 2010-12-27 14:28 
头像

注册: 2010-05-24 13:02
帖子: 2339
地址: 星城长沙
送出感谢: 0 次
接收感谢: 4
到Acer官网去下载Linux版驱动装下试试,不行去声卡厂商官网下载。。。我知道的Realtek有Linux驱动下载。。。


_________________
安装了不吃亏^_^
Ailurus小熊猫
IcePlayer音乐播放器
奉献给IcePlayer用户
GtkHash哈希计算器


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 装了10.04的ubantu怎么耳机不出声?
帖子发表于 : 2010-12-27 14:48 
头像

注册: 2010-12-26 17:32
帖子: 67
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
呵呵 我还真没试过插耳机怎么样 一直都是外放


_________________
正在逐步向Linux过渡,大家多多帮助

Ubuntu 10.04 LTS 使用中


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 装了10.04的ubantu怎么耳机不出声?
帖子发表于 : 2010-12-27 15:02 

注册: 2010-12-25 12:16
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
公放都有声音的,插了耳机没有,应该不是驱动的问题吧,,
那我去试试好了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 装了10.04的ubantu怎么耳机不出声?
帖子发表于 : 2010-12-27 15:15 
头像

注册: 2010-05-24 13:02
帖子: 2339
地址: 星城长沙
送出感谢: 0 次
接收感谢: 4
我才楼主是用的10.04吧,我在10.04的时候也遇到过,WIKI上说装ALSA,但是10.04以上的版本不适用了。
那时我也没理它有更新就全装,后来自己好了。。。

声卡驱动的问题我没试过,应该还是值得一试的吧,我想。。。


_________________
安装了不吃亏^_^
Ailurus小熊猫
IcePlayer音乐播放器
奉献给IcePlayer用户
GtkHash哈希计算器


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 装了10.04的ubantu怎么耳机不出声?
帖子发表于 : 2010-12-27 16:10 
头像

注册: 2010-11-01 22:31
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
怎么我的4745安装了之后一点事都没。。。不过那时用的是10.10不是10.04,10.04连网卡驱动都要自己装


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译