悲剧!!!!!!磁盘问题

为当前最终发行版之前的所有版本提供支持
回复
LINUXIR
帖子: 22
注册时间: 2009-05-02 21:12
送出感谢: 0
接收感谢: 0

悲剧!!!!!!磁盘问题

#1

帖子 LINUXIR » 2010-12-30 11:01

小弟昨天往SD卡中拷贝数据,心里急了点,估计已经完成了,就直接拔了盘,谁知系统当即宕掉,黑屏了,然后该SD卡无论在U下还是在WIN下都无法使用,
U下无法挂载
Win下显示”运行正常”,但双击提示”请插入磁盘”,无法打开
哪位大侠解决一下?
dmesg|grep -i usb 回显信息部分如下:
[ 4221.066361] usb 2-2.1: configuration #1 chosen from 1 choice
[ 4221.066801] scsi8 : SCSI emulation for USB Mass Storage devices
[ 4221.067210] usb-storage: device found at 11
[ 4221.067215] usb-storage: waiting for device to settle before scanning
[ 4226.064381] usb-storage: device scan complete
[ 4226.065583] scsi 8:0:0:0: Direct-Access Generic USB SD Reader 1.00 PQ: 0 ANSI: 0 CCS

cat /proc/scsi/usb-storage/8 命令 回显信息部分如下:
Host scsi8: usb-storage
Vendor: Silicon Motion, Inc.
Product: Generic USB2.0 card
Serial Number: 12345678901234567890
Protocol: Transparent SCSI
Transport: Bulk
Quirks:
头像
badboywang_
帖子: 101
注册时间: 2010-12-25 23:30
送出感谢: 0
接收感谢: 1 次

Re: 悲剧!!!!!!磁盘问题

#2

帖子 badboywang_ » 2010-12-30 12:17

以前我也遇到过,不过没黑屏那么严重。。 是在win下面, 我又把它格式化了,可以用了。。 以后在也不敢不退出就拔了。。 :em06
刚刚接触ubuntu,请大家多多指教,谢谢。。
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: 悲剧!!!!!!磁盘问题

#3

帖子 hiphen » 2010-12-30 16:58

杯具,,,不懂,等懂的来
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
头像
vottorio
帖子: 88
注册时间: 2010-12-09 22:54
送出感谢: 0
接收感谢: 0

Re: 悲剧!!!!!!磁盘问题

#4

帖子 vottorio » 2010-12-30 20:29

帮顶 mark
头像
astolia
论坛版主
帖子: 3201
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 538 次

Re: 悲剧!!!!!!磁盘问题

#5

帖子 astolia » 2010-12-30 21:36

一般搞下磁盘检查修正错误就行了
头像
幻月剑士
帖子: 304
注册时间: 2010-10-23 19:59
来自: 传说降临之间
送出感谢: 3 次
接收感谢: 0

Re: 悲剧!!!!!!磁盘问题

#6

帖子 幻月剑士 » 2010-12-30 22:10

把内存卡连上电脑,点系统-系统管理-磁盘实用工具,试下能不能修复。
chinalxuserysy
帖子: 63
注册时间: 2010-12-04 11:57
送出感谢: 0
接收感谢: 0

Re: 悲剧!!!!!!磁盘问题

#7

帖子 chinalxuserysy » 2010-12-30 22:20

路过 帮顶
zcj0429
帖子: 33
注册时间: 2010-01-28 19:10
送出感谢: 0
接收感谢: 0

Re: 悲剧!!!!!!磁盘问题

#8

帖子 zcj0429 » 2010-12-31 10:33

确实悲剧,我之前也傻乎乎在没完成情况下拔过,但幸好没出问题
回复

回到 “老旧版本支持”