cyclone更新的问题

为当前最终发行版之前的所有版本提供支持
回复
wade
帖子: 6
注册时间: 2006-11-13 16:23
送出感谢: 0
接收感谢: 0

cyclone更新的问题

#1

帖子 wade » 2006-11-13 16:26

安装好cyclone,在控制台运行后,出现登陆界面,输入用户名和密码后,弹出一个窗口:提示版本太低,需要到一个网址下载新版本,点击确定后cyclone自动
关闭,并且提示的那个网址下载windows版本的qq,太荒唐!
请问怎么解决阿!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-11-13 16:34

这个是腾讯修改了协议,老版本的协议就不允许登录.多半cyclone还是用的老版本的协议.

并且那个信息是腾讯弹出来的,网址也是腾讯的网址,不知道那里荒唐了.

解决方法是你可以用别的QQ客户端.比如gaim的最新版本,lumaqq,eva等
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
wade
帖子: 6
注册时间: 2006-11-13 16:23
送出感谢: 0
接收感谢: 0

#3

帖子 wade » 2006-11-13 16:44

楼上的意思难道是cyclone就不能使用吗?
我是说有没有可以解决这个问题的方法,而不是单纯的找个客户端登陆qq
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-11-13 17:24

你去联系cyclone的作者,看看有没有什么方法.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”