当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 6.06->6.10, Xserver无法启动!
帖子发表于 : 2006-11-13 18:37 

注册: 2005-07-19 19:13
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
我原来都是6.06一直都用的好好的,本来不想升级到6.10,结果一个同事撺掇了一下,我就开始做升级了. 根据WIKI上的说明,我将源改成了'亚洲服务器'的那个源,然后:
> sudo apt-get update
> sudo apt-get dist-upgrade
到了将近96%的时候,apt-get报错,然后退出了, 忘了看错误原因... :(
于是,我就改到cn99的源:
> sudo apt-get update
> sudo apt-get dist-upgrade
还是失败! 不管了,于是重新启动, 到启动Xserver的时候,系统报错:
Failed to start the XServer(your graphical interface). It is likely that it is not set up correctly. Would you like to view the Xserver output to diagnose the problem?
看起来好像屎显卡设置的问题, 但是我原来就好的(显卡是ATI Radeon 7500).

还有,我关机的时候,ubuntu会跳出一个好像检查显卡功能的画面. 如果你用过window下的'dxdiag'中的' test direct3d'一类的功能就能想象那个画面.

要如何才能恢复GNOMEA , 我现在工作都是用ubuntu的,害惨了....我同事怎么就能升级成功?
救命啊!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-13 18:51 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
入命令行模式繼續升 ..


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 : 我也是啊,怎么办?
帖子发表于 : 2006-11-13 18:51 

注册: 2006-08-02 23:33
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我也是啊,怎么办? ibm t43的机器


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-13 18:55 

注册: 2006-11-13 16:40
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也出这样的问题了。我的hp本本
有人知道怎么办么?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-14 9:03 

注册: 2005-07-19 19:13
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
命令行模式也一样的, 升级都是失败...靠,进也进不了,退也退不了,简直大忽悠啊!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-14 9:33 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
所以强烈不推荐用升级的方法。
44%都有这样那样的问题。
全新安装是上上策。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-14 9:41 

注册: 2005-07-19 19:13
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
问题是我现在怎么办? 重装? 我的系统已经安装了好多软件... 能不能帮我恢复xserver?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-14 10:06 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
按ctrl+alt+F1进入命令行模式。
sudo nano /etc/X11/xorg.conf
显卡那一段修改一下。Device Section
驱动改成ati试试。
ati显卡好像都这样。
或者试试sudo dpkg-reconfigure xserver-xorg,然后选择正确的驱动。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-14 16:13 

注册: 2005-07-19 19:13
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
唉, 搞不定...下了ubuntu-6.10的iso文件, 700m, 一张光盘害刻录不下,是不是还得用特定的刻录盘?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-14 16:15 

注册: 2005-07-19 19:13
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
zhuqin_83 写道:
按ctrl+alt+F1进入命令行模式。
sudo nano /etc/X11/xorg.conf
显卡那一段修改一下。Device Section
驱动改成ati试试。
ati显卡好像都这样。
或者试试sudo dpkg-reconfigure xserver-xorg,然后选择正确的驱动。


我看了自己的xorg.conf,里面就是定义的ati...执行了sudo dpkg-reconfigure xserver-xorg, 还是不行


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-11-15 2:58 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
那我也无能为力了。
700M光盘遍地都是,怎么可能刻不下?
而且实标700,一般都会有720左右。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-11-15 14:08 

注册: 2005-07-19 19:13
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
呵呵, 我原来从公司拿的那张是650m的,后来换了张700m的,刻录了一张光盘,今天上午就安装, 到了现在,我真是想要骂娘!
先前还庆幸我把自己的数据单独放在了一个分区,认为再怎么样数据不会丢,但是安装的分区过程中,我是想把原来的根分区删掉,然后再重新创建一个新分区,并且挂载为根分区, 想法不错。完成分区之后,我就发现安装程序老是自动的把我放数据的分区mount为根分区,刚开始我很注意, 特意手动将新创建的分区mount为根分区,但是安装程序却提示我说没有设定根分区(这两个分区都是primary),只好back重新分区,翻来覆去的几次之后,终于一次失误,进入mount界面之后我点了next,直接就把我的数据分区非reformat掉了!!! 我的书签没了,邮件没了,下载的软件没有,mp3没了,什么都没了!日!
现在重装了系统,觉得也不爽,以前一直使用英文界面的,但是可以用scim, 现在为了达到这个效果,所以在language suport里面选了支持中文和英文,然后默认的语言设置为中文, 最后修改/etc/environment,将LANGUAGE设定为英文。 也下载了文泉驿字体, 现在的界面是英文为主,夹杂了中文, 中文字体还可以,英文字体就特别难看。 尤其是terminal窗口的应为字体, 我记得以前是中文和英文可以分别设定字体的,现在好像中英文都用一个字体设置。 最恶心的是terminal的应为字体,不是一般的丑陋。 键盘也有问题,其他地方键盘好像表现还正常,但是用vi的时候,上下左右件都变成了ABCD, 这个离谱,我用preference->keyboard来测试过键盘,看起来是正常的阿。。。(我用的是thinkpad t42)

还有好多软件需要装!
我的数据都没了!那是我近五个月的工作数据!
以后升级还是要冷静,好端端的升什么级,又不是小孩子过家家,而且我觉得6。10的启动画面还没有6。06的好看,真他妈冤枉!


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-11-15 14:13 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
同情一下。
any time, we need a backup!


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-11-21 3:05 

注册: 2005-12-27 14:05
帖子: 193
地址: 中国
送出感谢: 0 次
接收感谢: 0 次
http://hadesenduos.spaces.live.com/blog/


_________________
..::Outstanding people always stand out::..

AMD Athlon(tm) 64 Processor 3200+
Kinston DDR400 512MB SS * 2
ASUS A8V Deluxe Wireless Edition - VIA K8T800PRO
Dataland AIW 9800SE - ATI Technologies Inc R350 AH [Radeon 9800]


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-11-21 13:58 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
zhuqin_83 写道:
所以强烈不推荐用升级的方法。
44%都有这样那样的问题。
全新安装是上上策。

我就是从网络升的Edgy...非常稳定..


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译