当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在XP下用ISO镜像硬盘安装UBUNTU10.10时显示安装程序崩溃
帖子发表于 : 2011-01-02 1:28 

注册: 2010-12-30 5:45
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我在XP下,用ISO镜像硬盘安装UBTUNTU10.10时,在分区完后,系统进行配置时,出现“安装程序崩溃”,要我上报开发者,不知道同志们遇到过此类问题么?有哪位高手帮忙看看是什么问题?我的联想Y430笔记本,预留50G空间。我几乎把硬盘都从新分区了,连联想的隐藏分区都干掉了,虽然用PQ显示错误,可用DISKMAN能够正常分区使用!!谢谢高手能给解决用一下么? :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 在XP下用ISO镜像硬盘安装UBUNTU10.10时显示安装程序崩溃
帖子发表于 : 2011-01-02 2:23 
头像

注册: 2008-12-13 10:55
帖子: 1215
地址: the Earth
送出感谢: 2
接收感谢: 3
搞多几回就行了。我也试过“安装程序崩溃”。
重新再弄就行了,至于报告bug。我现在还不懂。 :em03


_________________
苏东坡问佛印道:“人人皆念观世音菩萨,观世音菩萨念谁?”
佛印答道:“念观世音菩萨。”
苏东坡诧异:“为何亦念观世音菩萨?”
曰:“求人不如求己。”


dropbox 誰好奇,誰來點
勞碌一生又如何,虛度一生又如何,你過得開心嗎?人活著就要開心嘛!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 在XP下用ISO镜像硬盘安装UBUNTU10.10时显示安装程序崩溃
帖子发表于 : 2011-01-02 16:17 

注册: 2010-12-30 5:45
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢,我已安装三次了 都是这样,还有就是,我进入安装界面后,按照教程,打了 sudo umount -l /isodevice后,提示说没有ISODEVICE设备,然后我进行安装,后提示无法读硬盘,我然后进入根目录,LS后,发现CDROM设备,我 sudo umount -l /cdrom后,可以进行安装了,然后就是“安装程序崩溃”,三次了,谢谢啊,我也快没信心了!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 在XP下用ISO镜像硬盘安装UBUNTU10.10时显示安装程序崩溃
帖子发表于 : 2011-10-15 6:17 

注册: 2011-10-14 4:57
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
这个似乎跟我一样的状况啊,应该怎么解决呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译