当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 鼠标滚轮无法使用
帖子发表于 : 2006-11-13 21:47 

注册: 2006-11-11 20:40
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我是在虚拟机下装的ubuntu6.1 前两天鼠标滚轮正常,今天装了vmware tool后发现鼠标滚轮无法使用,不能上下滚,但是可以用滚轮点击链接。不知道该如何解决。 请大家指教


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-17 20:57 

注册: 2006-11-11 20:40
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
有人知道原因吗,我确定了是安装了vmware tool后发生这样的问题


页首
 用户资料  
 
3 楼 
 文章标题 : 我也遇到这个问题
帖子发表于 : 2006-11-17 21:27 

注册: 2006-04-02 0:52
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
如题,我也是这样!不知道有谁有简便的解决方式?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-23 20:48 

注册: 2006-11-11 20:40
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
在/etc/X11目录下有一个xorg.conf文件,鼠标的配置就是在这里了。在这个目录下,你还会发现另一个文件,叫 xorg.conf.BeforeVMwareToolsInstall,看这个文件名和内容,应该是vmware-tools装完后,对 xorg.conf修改了,所以做了一个备份,进后入,看鼠标配置的几个参数,有一个明显是不同的,配置如下: Section "InputDevice" Identifier "Mouse0" Driver "mouse" Option "Protocol" "IMPS/2" Option "Device" "/dev/input/mice" Option "ZAxisMapping" "4 5" Option "Emulate3Buttons" "yes" EndSection 这是备份里的配置,而xorg.conf的配置是: Section "InputDevice" Identifier "Mouse0" Driver "mouse" Option "Protocol" "ps/2" Option "Device" "/dev/input/mice" Option "ZAxisMapping" "4 5" Option "Emulate3Buttons" "yes" EndSection
看出来了吧。呵呵,把那个ps/2改成IMPS/2,然后,重启了一下机器。鼠标滚轮终于可以用了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-24 7:52 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
路过!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译