(求助)更新管理器遇到错误怎么办??

为当前最终发行版之前的所有版本提供支持
回复
神龙之息
帖子: 41
注册时间: 2010-09-17 23:53
送出感谢: 1 次
接收感谢: 0

(求助)更新管理器遇到错误怎么办??

#1

帖子 神龙之息 » 2011-01-03 17:44

如题,我在ubuntu中更新管理器的时候出现了错误提示,
以前都是好好的,从来没有问题的。就这两天,不知道什么原因,
好像什么软件都安不了了。先是安装wine失败,然后就是安装kde桌面失败,
好像都是有一些包无法下载吧,然后现在更新管理器也失败了,郁闷!
给大家看看我的错误提示,希望大家能告诉我问题出在哪儿。
谢谢大家
Screenshot-1.png
错误提示
chole
帖子: 482
注册时间: 2010-05-11 17:27
送出感谢: 9 次
接收感谢: 0

Re: (求助)更新管理器遇到错误怎么办??

#2

帖子 chole » 2011-01-03 18:09

换源吧。。。。
头像
peteryeh64
论坛版主
帖子: 9356
注册时间: 2008-12-20 15:43
系统: 家18.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: (求助)更新管理器遇到错误怎么办??

#3

帖子 peteryeh64 » 2011-01-03 18:15

不要着急...最近源确实有问题...
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight2018sp3]+[网易云音乐]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
神龙之息
帖子: 41
注册时间: 2010-09-17 23:53
送出感谢: 1 次
接收感谢: 0

Re: (求助)更新管理器遇到错误怎么办??

#4

帖子 神龙之息 » 2011-01-03 18:58

[quote="peteryeh64"]不要着急...最近源确实有问题
这样啊,那就好
回复

回到 “老旧版本支持”