[求助]更新时,显示无法锁定了?是怎么回事儿阿!?

为当前最终发行版之前的所有版本提供支持
回复
头像
remind_me
帖子: 56
注册时间: 2006-09-14 17:22
送出感谢: 0
接收感谢: 0
联系:

[求助]更新时,显示无法锁定了?是怎么回事儿阿!?

#1

帖子 remind_me » 2006-11-14 8:13

E: 无法获得锁 /var/lib/apt/lists/lock - open (11 Resource temporarily unavailabl e)
E: 无法对状态列表目录加锁
这是怎么回事儿,是不是源有问题阿!???
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-14 9:31

是你自己的问题。
不要同时开着新立得或者软件更新,并执行apt-get。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
remind_me
帖子: 56
注册时间: 2006-09-14 17:22
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 remind_me » 2006-11-14 19:13

不是啦,
发现是自己权限不够。。。。
晕哈!~~~~~~~~
回复

回到 “老旧版本支持”