难道只能装wine来跑ie?

为当前最终发行版之前的所有版本提供支持
头像
redswallow
帖子: 34
注册时间: 2009-09-03 13:53
送出感谢: 0
接收感谢: 2 次

难道只能装wine来跑ie?

#1

帖子 redswallow » 2011-01-05 15:39

rt~firefox chrome下ie tab没ie内核ms没有用额
头像
wjh36845
帖子: 473
注册时间: 2010-06-05 1:22
送出感谢: 1 次
接收感谢: 1 次

Re: 难道只能装wine来跑ie?

#2

帖子 wjh36845 » 2011-01-05 15:42

没错 就是这样 不过ie实在是太不符合国际标准了 为什么那么多人离不开呢
头像
redswallow
帖子: 34
注册时间: 2009-09-03 13:53
送出感谢: 0
接收感谢: 2 次

Re: 难道只能装wine来跑ie?

#3

帖子 redswallow » 2011-01-05 15:44

访问ie only网站没办法!!!TAT
头像
wjh36845
帖子: 473
注册时间: 2010-06-05 1:22
送出感谢: 1 次
接收感谢: 1 次

Re: 难道只能装wine来跑ie?

#4

帖子 wjh36845 » 2011-01-05 15:49

那只能用虚拟机了
头像
懒蜗牛Gentoo
论坛版主
帖子: 7284
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 95 次

Re: 难道只能装wine来跑ie?

#5

帖子 懒蜗牛Gentoo » 2011-01-05 15:51

wine或虚拟机,没有别的办法
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
头像
acer4740
帖子: 1405
注册时间: 2010-09-13 19:04
来自: 0xFF00EE
送出感谢: 1 次
接收感谢: 3 次

Re: 难道只能装wine来跑ie?

#6

帖子 acer4740 » 2011-01-05 16:19

ie only的网站已经很少了,但有的话一般都是比较重要的网站
头像
大宝
帖子: 2870
注册时间: 2008-06-30 22:32
送出感谢: 0
接收感谢: 10 次
联系:

Re: 难道只能装wine来跑ie?

#7

帖子 大宝 » 2011-01-05 18:04

笨,天天投诉这网站 :em04
头像
badboywang_
帖子: 101
注册时间: 2010-12-25 23:30
送出感谢: 0
接收感谢: 1 次

Re: 难道只能装wine来跑ie?

#8

帖子 badboywang_ » 2011-01-05 18:17

IE 是可以摆脱的。。
刚刚接触ubuntu,请大家多多指教,谢谢。。
头像
liu滔
帖子: 7211
注册时间: 2010-10-09 23:01
送出感谢: 5 次
接收感谢: 14 次

Re: 难道只能装wine来跑ie?

#9

帖子 liu滔 » 2011-01-05 20:07

wjh36845 写了:没错 就是这样 不过ie实在是太不符合国际标准了 为什么那么多人离不开呢
我个人认为,原因是大多数电脑都预装了Windows——不管是盗版的还是正版的,而里面都有IE——或者还有其它IE内核的浏览器,然后许多人并没有换掉的想法,所以也就继续这样用下去了,还是习惯问题,还是懒的问题,还是盗版问题……
头像
幻月剑士
帖子: 304
注册时间: 2010-10-23 19:59
来自: 传说降临之间
送出感谢: 3 次
接收感谢: 0

Re: 难道只能装wine来跑ie?

#10

帖子 幻月剑士 » 2011-01-05 20:35

网银、网银,那个死网银只能用IE才行 :em35 弄得我要用时只能用虚拟机进瘟到死。
头像
susbarbatus
帖子: 2957
注册时间: 2010-04-10 16:14
系统: Arch Linux
送出感谢: 6 次
接收感谢: 68 次

Re: 难道只能装wine来跑ie?

#11

帖子 susbarbatus » 2011-01-05 20:39

:em06 学校的破选课网
沉迷将棋中……
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 难道只能装wine来跑ie?

#12

帖子 Sunmover » 2011-01-05 20:44

badboywang_ 写了:IE 是可以摆脱的。。
IE是很难摆脱的!

阴魂不撒~~
头像
badboywang_
帖子: 101
注册时间: 2010-12-25 23:30
送出感谢: 0
接收感谢: 1 次

Re: 难道只能装wine来跑ie?

#13

帖子 badboywang_ » 2011-01-05 22:30

Sunmover 写了:
badboywang_ 写了:IE 是可以摆脱的。。
IE是很难摆脱的!

阴魂不撒~~
我已经快一年半没用IE了。。 win用fire 和opera ubuntu用fire 和opera
上次由 badboywang_ 在 2011-01-05 22:33,总共编辑 1 次。
刚刚接触ubuntu,请大家多多指教,谢谢。。
头像
badboywang_
帖子: 101
注册时间: 2010-12-25 23:30
送出感谢: 0
接收感谢: 1 次

Re: 难道只能装wine来跑ie?

#14

帖子 badboywang_ » 2011-01-05 22:32

Sunmover 写了:
badboywang_ 写了:IE 是可以摆脱的。。
IE是很难摆脱的!

阴魂不撒~~
我已经快一年半没用IE了。。 win用fire 和opera ubuntu用fire 和opera 可能我没碰到非用IE的问题吧
刚刚接触ubuntu,请大家多多指教,谢谢。。
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 难道只能装wine来跑ie?

#15

帖子 Sunmover » 2011-01-05 23:16

badboywang_ 写了:
Sunmover 写了:
badboywang_ 写了:IE 是可以摆脱的。。
IE是很难摆脱的!

阴魂不撒~~
我已经快一年半没用IE了。。 win用fire 和opera ubuntu用fire 和opera 可能我没碰到非用IE的问题吧
你可能理解错了,我的意思是在windows系统中IE阴魂不散。。。。
回复

回到 “老旧版本支持”