求助!软件源坏了!

为当前最终发行版之前的所有版本提供支持
回复
VCcoco
帖子: 1
注册时间: 2011-01-05 13:13
送出感谢: 0
接收感谢: 0

求助!软件源坏了!

#1

帖子 VCcoco » 2011-01-05 17:05

新手,今天一不小心把软件源弄坏了,百度了N个小时 没有答案 怎么才能恢复啊,在线急等中
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 求助!软件源坏了!

#2

帖子 tenzu » 2011-01-05 17:08

找个源列表写到sources.list里
头像
shadowmoon23
帖子: 287
注册时间: 2008-11-06 11:52
来自: 长沙
送出感谢: 0
接收感谢: 1 次
联系:

Re: 求助!软件源坏了!

#3

帖子 shadowmoon23 » 2011-01-05 17:09

我的已经改的面目全非,就不放出来了。你可以虚拟个新ubuntu然后将源列表文件拷过来覆盖下不就醒了。
头像
ky_lin
帖子: 10
注册时间: 2010-10-24 19:21
送出感谢: 0
接收感谢: 0

Re: 求助!软件源坏了!

#4

帖子 ky_lin » 2011-01-05 19:21

也可以找到sources.list文件,双击它,就会打开源对话框,你可以重新选择一个源服务器,它会重新载入源。
呵呵,还可以找到最优的源哦
Wq s yo xk,kylin...
thorne
帖子: 660
注册时间: 2008-10-08 22:01
送出感谢: 0
接收感谢: 2 次

Re: 求助!软件源坏了!

#5

帖子 thorne » 2011-01-05 21:43

百度了N个小时

代码: 全选

其实我是个Debian GNU/Linux用户
Octave script :http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=254511
Octave中文:http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=318969
头像
funiculy
帖子: 140
注册时间: 2010-10-13 7:44
送出感谢: 0
接收感谢: 0

Re: 求助!软件源坏了!

#6

帖子 funiculy » 2011-01-05 23:33

为什么不安装一个Ailurus 呢,里面有很多源可以选择。
atumu
帖子: 28
注册时间: 2010-12-03 8:49
送出感谢: 0
接收感谢: 0

Re: 求助!软件源坏了!

#7

帖子 atumu » 2011-01-06 8:50

你的是哪个版本?10.04还是其他的?我这里在有10.04的,官方的:还是觉得官方的稳定点:如下:

# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://cn.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://cn.archive.ubuntu.com/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://cn.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://cn.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://cn.archive.ubuntu.com/ubuntu/ lucid universe
deb-src http://cn.archive.ubuntu.com/ubuntu/ lucid universe
deb http://cn.archive.ubuntu.com/ubuntu/ lucid-updates universe
deb-src http://cn.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://cn.archive.ubuntu.com/ubuntu/ lucid multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ lucid multiverse
deb http://cn.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://cn.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://cn.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu lucid partner
# deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
deb http://security.ubuntu.com/ubuntu lucid-security universe
deb-src http://security.ubuntu.com/ubuntu lucid-security universe
deb http://security.ubuntu.com/ubuntu lucid-security multiverse
deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse

deb http://ubuntu.cn99.com/ubuntu/ lucid main
atumu
帖子: 28
注册时间: 2010-12-03 8:49
送出感谢: 0
接收感谢: 0

Re: 求助!软件源坏了!

#8

帖子 atumu » 2011-01-06 8:59

其实其他版本的你也可以用我刚发的那个,只要你把其中的版本名:lucid (也就是版本改成你所用的版本名就是了)例如是10.10的话你就改成:maverick
回复

回到 “老旧版本支持”