依赖关系出现问题了

为当前最终发行版之前的所有版本提供支持
回复
头像
坏木头
帖子: 84
注册时间: 2009-03-28 21:11
送出感谢: 0
接收感谢: 0

依赖关系出现问题了

#1

帖子 坏木头 » 2011-01-06 17:14

软件包 ibus-sunpinyin
错误: 依赖关系没有满足:libibus2 (>= 1.2.99.20100202) 在 新立得里面 搜所 不到

ubuntu-tweak

错误: 依赖关系没有满足:gconf2 (>= 2.28.1-2)
在 新立德里面 以经 是 这个 版本 了 IBUS 这个 輸入法真 难 用
头像
jueyue
帖子: 83
注册时间: 2010-06-13 13:35
送出感谢: 0
接收感谢: 0

Re: 依赖关系出现问题了

#2

帖子 jueyue » 2011-01-06 21:52

ibus不要在软件源里装,在google官网上装
gconf2 (>= 2.28.1-2)
这个我装apptle也是
世界由我主宰!!
回复

回到 “老旧版本支持”