刚安装606 dapper 的都进来,在这里提供给你简易配置脚本:)

为当前最终发行版之前的所有版本提供支持
回复
左迟
帖子: 124
注册时间: 2006-08-24 14:09
送出感谢: 0
接收感谢: 0

刚安装606 dapper 的都进来,在这里提供给你简易配置脚本:)

#1

帖子 左迟 » 2006-11-14 20:01

嘿嘿,我的第一个脚本,在huahua同志的检验下已经发布了0.2版本。
欢迎大家下载,可以帮助你把dapper的很多东西配置好。
在这里右键点击然后另存为。
——————————————————————
备注:
自动替换源,网通和电信都有相应的下载:)没有教育网版本,教育网版本请自行修改脚本,没有xubuntu,不过应该能适用。
安装了一些常用软件如GIMP,安装了p7zip和unrar
安装了支持gtalk语聊的tapioca
安装了所有gstreamser後端,安装了mplayer kmplayer,安装了opera,去掉了firefox和thunderbird。

使用方法:下载以后,在终端进入你下载的文件夹,一般默认主文件夹。然后运行

代码: 全选

./easydapper.sh
就可以了。自己根据自己的情况进行网通或电信的选择,Kubuntu或ubuntu的选择。

——————————————————————
欢迎在下面提出建议,我将根据情况更新脚本,不断发布easydapper.sh的新版本。
我自己还在学习bash脚本,呵呵,所以是边学边写,不过都会提交给huahua等检查,所以大家可以放下下载使用。

——————————————————————

v0.3将要修改的地方:
1,给出选择,安装firefox还是opera
2,给出选择,是否安装thunderbird
3,给出选择,是否安装kcheckgmail
4,给出选择,安装scim还是fcitx
5,默认安装sun java 和 浏览器flashplayer
上次由 左迟 在 2006-11-16 10:55,总共编辑 5 次。
hello world
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 引火虫 » 2006-11-15 12:28

我还想用firefox,
还是自己动手,衣丰食足。
也能学到很多东西,
谢谢楼主能提供这么好的脚本,
对我们这些新手真的挺好用的。
回复

回到 “老旧版本支持”