无法安装libgtk2.0-dev

为当前最终发行版之前的所有版本提供支持
回复
astro
帖子: 35
注册时间: 2006-10-17 17:28
送出感谢: 0
接收感谢: 0

无法安装libgtk2.0-dev

#1

帖子 astro » 2006-11-14 20:21

你好,我无法安装libgtk2.0-dev: 系统提示
下列的软件包有不能满足的依赖关系:
libgtk2.0-dev: 依赖: libxcursor-dev 但是它将不会被安装
依赖: libxfixes-dev 但是它将不会被安装
E: 无法安装的软件包

但是我装libxfixes-dev系统提示:

libxfixes-dev: 依赖: libxfixes3 (= 1:3.0.1.2-0ubuntu3) 但是 1:4.0-0ubuntu1 正 要被安装

当我装libxfixe3的时候 系统提示已经安装好了。 请问怎么办? 有人知道具体的方法么?
回复

回到 “老旧版本支持”