有关ubuntu下的下载工具问题,拜托大家了!

为当前最终发行版之前的所有版本提供支持
回复
puhemo
帖子: 42
注册时间: 2010-11-23 14:58
送出感谢: 0
接收感谢: 0

有关ubuntu下的下载工具问题,拜托大家了!

#1

帖子 puhemo » 2011-01-14 8:58

firefox的downthemall 不知道是我的网络问题还是其他原因,经常下载超时,还有快下完时 有时有出现错误!
由于用的校园网 ,amule没速度汗 bt下载软件也没速度(试了论坛上大家介绍的)
multiget经常出现下载错误,下载速度也不太行(学校校园网是10m的,下载速度也只有100k到200k左右,迅雷通常下载同一文件速度都>1m,速度慢一点还可以忍受 ,经常下载失败,实在是让人无语)
aria2好像不能下载115盘的文件,不知何故,好像也是http链接啊?(个人经常用115下电影)
想自己win个迅雷弄了半天还是没有成功,菜鸟很纠结,果然是没文化这可怕.
快车经常下载列表出错(下载任务丢失,完成的文件继续下载,汗,关键还不让人导入丢失的任务 :em06 )
mldonkey自己整了很久,还是不知到怎么弄,汗
菜鸟的小牢骚, :em06 :em06 :em06 :em06
thorne
帖子: 660
注册时间: 2008-10-08 22:01
送出感谢: 0
接收感谢: 2 次

Re: 有关ubuntu下的下载工具问题,拜托大家了!

#2

帖子 thorne » 2011-01-14 9:38

wget

代码: 全选

其实我是个Debian GNU/Linux用户
Octave script :http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=254511
Octave中文:http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=318969
头像
灰色小狼
帖子: 4572
注册时间: 2008-12-06 10:38
系统: Arch
送出感谢: 21 次
接收感谢: 30 次

Re: 有关ubuntu下的下载工具问题,拜托大家了!

#3

帖子 灰色小狼 » 2011-01-14 9:39

有wine迅雷的deb包,google搜一下,论坛里好像也有
回复

回到 “老旧版本支持”