当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 环境变量的问题。。。网站都不能打开了。
帖子发表于 : 2011-01-15 17:03 

注册: 2008-10-08 13:00
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
ubuntu server 10.10 Server SSH连接上之后出现这个提示
refused to set all environment variables ubuntu server
服务器拒绝所有的环境变量设置
急。。。。QQ:66892327


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 环境变量的问题。。。网站都不能打开了。
帖子发表于 : 2011-01-17 1:30 
头像

注册: 2010-08-27 15:53
帖子: 803
送出感谢: 0 次
接收感谢: 1
首先你用什么ssh客户端
然后你用设置的环境变量是啥
再是环境变量设置不了和你网站不能打开有什么关系,你是使用proxy么


_________________
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 环境变量的问题。。。网站都不能打开了。
帖子发表于 : 2011-01-17 16:08 

注册: 2008-10-08 13:00
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
hiphen 写道:
首先你用什么ssh客户端
然后你用设置的环境变量是啥
再是环境变量设置不了和你网站不能打开有什么关系,你是使用proxy么

用的putty的,我要装mysql,装不上去。没有使用proxy


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 环境变量的问题。。。网站都不能打开了。
帖子发表于 : 2011-01-17 16:13 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
你自己设置的环境变量,还是putty自动去设置的呢


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 环境变量的问题。。。网站都不能打开了。
帖子发表于 : 2011-01-18 11:50 

注册: 2008-10-08 13:00
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
你自己设置的环境变量,还是putty自动去设置的呢


我自己没有设置。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译