请教网卡找不到的问题(eth0在桌面网络图标中失踪了)

为当前最终发行版之前的所有版本提供支持
回复
janevans
帖子: 14
注册时间: 2010-01-20 13:35
送出感谢: 0
接收感谢: 0

请教网卡找不到的问题(eth0在桌面网络图标中失踪了)

#1

帖子 janevans » 2011-01-18 1:26

我是上网本,两张网卡,很奇怪,无线网卡能够显示,并且能够使用,可是就是以太网卡不行。在桌面的图标上有无线网卡选项,但是没有以太网卡的选项(etho,默认是), 到Network Connections中配置也能看到eth0,可是桌面的图标就是没有,只能看到和无线网络的选项
用ip addr查看如下:
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue state UNKNOWN
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
inet 127.0.0.1/8 scope host lo
inet6 ::1/128 scope host
valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
link/ether 00:13:77:b5:e0:d8 brd ff:ff:ff:ff:ff:ff
inet6 fe80::213:77ff:feb5:e0d8/64 scope link
valid_lft forever preferred_lft forever
3: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000
link/ether 00:24:d2:35:4f:0d brd ff:ff:ff:ff:ff:ff
inet 192.168.1.105/24 brd 192.168.1.255 scope global wlan0
inet6 fe80::224:d2ff:fe35:4f0d/64 scope link
valid_lft forever preferred_lft forever
请教有人知道是什么问题么?谢谢
上次由 janevans 在 2011-01-18 1:41,总共编辑 2 次。
janevans
帖子: 14
注册时间: 2010-01-20 13:35
送出感谢: 0
接收感谢: 0

Re: 请教网卡找不到的问题(eth0在桌面网络图标中失踪了)

#2

帖子 janevans » 2011-01-18 1:39

对了,补充一点,在Wired Network下显示device not managed...
janevans
帖子: 14
注册时间: 2010-01-20 13:35
送出感谢: 0
接收感谢: 0

Re: 请教网卡找不到的问题(eth0在桌面网络图标中失踪了)

#3

帖子 janevans » 2011-01-18 14:55

自己先顶一下。。希望大家可以给个解决思路。。。
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: 请教网卡找不到的问题(eth0在桌面网络图标中失踪了)

#4

帖子 Sunmover » 2011-01-18 20:45

你把“启用联网”给去勾了吧。。。
connection.png
connection.png (81.26 KiB) 查看 2376 次
janevans
帖子: 14
注册时间: 2010-01-20 13:35
送出感谢: 0
接收感谢: 0

Re: 请教网卡找不到的问题(eth0在桌面网络图标中失踪了)

#5

帖子 janevans » 2011-01-20 0:39

额。。感谢楼上回答。。但是不是这个原因
刚刚去查Network Connections中配置,我把eth0给删除了,然后想重新配置一下。。
有人了解如何删除网卡再重装如何做么??
如果哪位大神觉得麻烦,只需要简单地给出主要思路,剩下我会自己google的。
回复

回到 “老旧版本支持”