如何在ubuntu中第一次安装arm-linux-gcc (3.44)

为当前最终发行版之前的所有版本提供支持
回复
dream99
帖子: 2
注册时间: 2006-11-15 17:55
送出感谢: 0
接收感谢: 0

如何在ubuntu中第一次安装arm-linux-gcc (3.44)

#1

帖子 dream99 » 2006-11-15 18:06

我在新安装好的ubuntu 6.06中建立交叉编译环境时需要arm-linux-gcc 来编译内核头文件,但新安装好的ubuntu 6.06未提供,请教大家如何安装最初始的arm-linux-gcc .哪位高人知道cross-3.4.4.tar.gz 在哪有下载的。谢谢大家了
dream99
帖子: 2
注册时间: 2006-11-15 17:55
送出感谢: 0
接收感谢: 0

#2

帖子 dream99 » 2006-11-16 8:25

没有人知道吗?
jarodwang
帖子: 22
注册时间: 2006-07-13 0:26
来自: Shenzhen
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jarodwang » 2007-01-17 13:50

cross-3.4.4.tar.gz好像没有下载的。。。需要自己编译GCC的源代码。
Only the paranoid survive.
回复

回到 “老旧版本支持”