.bin文件怎么安装?

为当前最终发行版之前的所有版本提供支持
回复
ccf3000
帖子: 9
注册时间: 2010-08-01 17:21
送出感谢: 0
接收感谢: 0

.bin文件怎么安装?

#1

帖子 ccf3000 » 2011-01-19 22:44

我下载的咪咕音乐是.bin格式的问件,请问怎么安装啊?
头像
Roba
帖子: 96
注册时间: 2009-12-08 18:12
送出感谢: 0
接收感谢: 1 次

Re: .bin文件怎么安装?

#2

帖子 Roba » 2011-01-19 22:46

属性 权限 允许执行
好像是
小白
头像
枫叶饭团
论坛版主
帖子: 14685
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: .bin文件怎么安装?

#3

帖子 枫叶饭团 » 2011-01-19 22:47

权限

代码: 全选

sudo chmod +x file.bin
安装

代码: 全选

sudo ./file.bin
ccf3000
帖子: 9
注册时间: 2010-08-01 17:21
送出感谢: 0
接收感谢: 0

Re: .bin文件怎么安装?

#4

帖子 ccf3000 » 2011-01-19 22:59

谢谢,可以安装了,
天使ッ翼
帖子: 679
注册时间: 2010-06-19 11:44
送出感谢: 2 次
接收感谢: 0

Re: .bin文件怎么安装?

#5

帖子 天使ッ翼 » 2011-01-19 23:03

我的这样操作了怎么不行
天使ッ翼
帖子: 679
注册时间: 2010-06-19 11:44
送出感谢: 2 次
接收感谢: 0

Re: .bin文件怎么安装?

#6

帖子 天使ッ翼 » 2011-01-19 23:04

我的错误信息:
xhy@xhy-desktop:~/桌面$ sudo ./MiguMusic_2010Beta1.bin
sudo: unable to execute ./MiguMusic_2010Beta1.bin: Text file busy

帮我看下是怎么回事
天使ッ翼
帖子: 679
注册时间: 2010-06-19 11:44
送出感谢: 2 次
接收感谢: 0

Re: .bin文件怎么安装?

#7

帖子 天使ッ翼 » 2011-01-19 23:09

bash: ./file.bin:/bin/bash:损坏的解释器: 文件正被使用
大家帮帮忙,我现在安装不了
天使ッ翼
帖子: 679
注册时间: 2010-06-19 11:44
送出感谢: 2 次
接收感谢: 0

Re: .bin文件怎么安装?

#8

帖子 天使ッ翼 » 2011-01-19 23:12

完整版和间接版我都下了,都安装不了,郁闷
我的ubuntu是8.04的
是不是我的操作系统太低的缘故阿
天使ッ翼
帖子: 679
注册时间: 2010-06-19 11:44
送出感谢: 2 次
接收感谢: 0

Re: .bin文件怎么安装?

#9

帖子 天使ッ翼 » 2011-01-19 23:16

莫名其妙,现在可以正常安装了
头像
liu滔
帖子: 7211
注册时间: 2010-10-09 23:01
送出感谢: 5 次
接收感谢: 14 次

Re: .bin文件怎么安装?

#10

帖子 liu滔 » 2011-01-20 10:52

天使ッ翼 写了:莫名其妙,现在可以正常安装了
你应该是之前曾经双击过那个文件来想进行安装吧,所以你第一次双击的时候已经运行了那个程序了,只不过没有地方给它输出信息,也没有地方给你输入让它响应,所以第二次再从终端运行的时候就会发生排斥的现象,可能是那个程序对某些文件在进行写操作,所以不运行再一次打开,不管是双击还是终端……这些都只是我的个人猜测而已,错了别骂我…… :em03
其实,我以前安装sancho的时候也遇到过这么个东西…… :em06
头像
linux-nn
帖子: 118
注册时间: 2010-08-20 17:42
来自: 社会黑暗国···贪污省···腐败市···徇私舞弊路···受贿胡同8号
送出感谢: 0
接收感谢: 0

Re: .bin文件怎么安装?

#11

帖子 linux-nn » 2011-07-05 1:58

很方便安装呀,migu音乐,呵呵
.
.
.
.
.
.
.
.
.
.
比X.盖茨有一天问我,嗨,那个Ubuntu真这么好吗?你有下载地址吗?我给了他下载地址http://www.ubuntu.com/download/ubuntu/download并告诉他,这系统是免费的!他很惊讶,Oh,my god,不要钱???
回复

回到 “老旧版本支持”