求助!!!deb包不能由新立得安装。

为当前最终发行版之前的所有版本提供支持
回复
Sevpinna
帖子: 39
注册时间: 2009-01-23 21:32
送出感谢: 0
接收感谢: 0
联系:

求助!!!deb包不能由新立得安装。

#1

帖子 Sevpinna » 2011-01-19 23:14

我的系统是10.10的安装,升级后发现deb包不能由新立得安装只能由ubuntu软件中心安装不知道是为什么。请大大们帮我解惑,顺便帮我解决下这个问题。 :em06
头像
到处看看
论坛版主
帖子: 8480
注册时间: 2010-01-17 13:05
系统: ubuntu
送出感谢: 0
接收感谢: 28 次

Re: 求助!!!deb包不能由新立得安装。

#2

帖子 到处看看 » 2011-01-20 11:09

10.10 的deb安装由软件中心接管了,不用新利得了。
Sevpinna
帖子: 39
注册时间: 2009-01-23 21:32
送出感谢: 0
接收感谢: 0
联系:

Re: 求助!!!deb包不能由新立得安装。

#3

帖子 Sevpinna » 2011-01-20 15:18

:em06 但是我不想用软件中心啊,我想用新立得啊,软件中心安装deb包时非常卡,所以我想换回来。要怎么办呢?
头像
astolia
论坛版主
帖子: 3025
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 496 次

Re: 求助!!!deb包不能由新立得安装。

#4

帖子 astolia » 2011-01-20 19:58

具体怎么个不能安装法?你装了新立得没有?
sudo apt-get install synaptic
头像
cuihao
帖子: 4793
注册时间: 2008-07-24 11:33
来自: 郑州
送出感谢: 1 次
接收感谢: 89 次
联系:

Re: 求助!!!deb包不能由新立得安装。

#5

帖子 cuihao » 2011-01-20 20:40

deb包不是用gdebi什么的安装的吗?
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~
Sevpinna
帖子: 39
注册时间: 2009-01-23 21:32
送出感谢: 0
接收感谢: 0
联系:

Re: 求助!!!deb包不能由新立得安装。

#6

帖子 Sevpinna » 2011-01-20 23:18

就是在图形界面下双击deb包文件,就自动打开软件管理中心安装,原来是双击deb包文件就会自动调用新立得进行安装的。
头像
photor
论坛版主
帖子: 11005
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: 求助!!!deb包不能由新立得安装。

#7

帖子 photor » 2011-01-20 23:21

Sevpinna 写了:就是在图形界面下双击deb包文件,就自动打开软件管理中心安装,原来是双击deb包文件就会自动调用新立得进行安装的。
删掉软件中心,如果新立得不能自动接管的话就手动设置为用gdebi命令打开
Sevpinna
帖子: 39
注册时间: 2009-01-23 21:32
送出感谢: 0
接收感谢: 0
联系:

Re: 求助!!!deb包不能由新立得安装。

#8

帖子 Sevpinna » 2011-01-20 23:57

:em20 晕,高,你真高!我要是想用dgkp的话我就不会上来问了。
头像
photor
论坛版主
帖子: 11005
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: 求助!!!deb包不能由新立得安装。

#9

帖子 photor » 2011-01-21 10:24

Sevpinna 写了::em20 晕,高,你真高!我要是想用dgkp的话我就不会上来问了。
dpkg是命令行的,gdebi是图形界面的,两码事
Sevpinna
帖子: 39
注册时间: 2009-01-23 21:32
送出感谢: 0
接收感谢: 0
联系:

Re: 求助!!!deb包不能由新立得安装。

#10

帖子 Sevpinna » 2011-01-21 12:14

:em06 呵呵,没有gdebi呵呵。
回复

回到 “老旧版本支持”