[已解决]Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足

为当前最终发行版之前的所有版本提供支持
回复
二世祖
帖子: 121
注册时间: 2009-12-15 16:10
送出感谢: 0
接收感谢: 0

[已解决]Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足

#1

帖子 二世祖 » 2011-01-20 17:19

直接看附件吧!
Screenshot-软件包安装 - virtualbox-4.0.png
上次由 二世祖 在 2011-01-21 13:53,总共编辑 1 次。
二世祖
帖子: 121
注册时间: 2009-12-15 16:10
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足

#2

帖子 二世祖 » 2011-01-20 17:38

我怀疑是不是因为下的这个只适合10.10使用!
头像
astolia
论坛版主
帖子: 3400
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 570 次

Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足

#3

帖子 astolia » 2011-01-20 19:42

你为什么不到官方网站去看看呢?
http://www.virtualbox.org/wiki/Linux_Downloads
头像
米娜
帖子: 30
注册时间: 2006-07-21 22:54
送出感谢: 0
接收感谢: 0
联系:

Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足

#4

帖子 米娜 » 2011-01-20 21:30

:em11
我是小莉,~是个菜鸟,很想起飞,请多点耐心关注和指点
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足

#5

帖子 lainme » 2011-01-20 21:38

加源装啊,官方网站上写的有
二世祖
帖子: 121
注册时间: 2009-12-15 16:10
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足

#6

帖子 二世祖 » 2011-01-21 9:23

谢谢各位来解答,解决了~~应该是我之前下的是10.10的VB,重新下载了10.04的就没问题了!
回复

回到 “老旧版本支持”