当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足
帖子发表于 : 2011-01-20 17:19 

注册: 2009-12-15 16:10
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
直接看附件吧!

附件:
Screenshot-软件包安装 - virtualbox-4.0.png
Screenshot-软件包安装 - virtualbox-4.0.png [ 37.03 KiB | 被浏览 2194 次 ]



最后由 二世祖 编辑于 2011-01-21 13:53,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足
帖子发表于 : 2011-01-20 17:38 

注册: 2009-12-15 16:10
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
我怀疑是不是因为下的这个只适合10.10使用!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足
帖子发表于 : 2011-01-20 19:42 
头像

注册: 2008-09-18 13:11
帖子: 2770
送出感谢: 1
接收感谢: 449
你为什么不到官方网站去看看呢?
http://www.virtualbox.org/wiki/Linux_Downloads


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足
帖子发表于 : 2011-01-20 21:30 
头像

注册: 2006-07-21 22:54
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
:em11


_________________
我是小莉,~是个菜鸟,很想起飞,请多点耐心关注和指点


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足
帖子发表于 : 2011-01-20 21:38 
头像

注册: 2008-09-13 19:17
帖子: 7789
系统: Arch Linux (x86_64)
送出感谢: 10
接收感谢: 77
加源装啊,官方网站上写的有


_________________
博客:http://www.lainme.com


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu10.04安装VirtualBox4.0_4.0.0-69151时出错,提示依赖关系没有满足
帖子发表于 : 2011-01-21 9:23 

注册: 2009-12-15 16:10
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
谢谢各位来解答,解决了~~应该是我之前下的是10.10的VB,重新下载了10.04的就没问题了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译