当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xorg问题
帖子发表于 : 2011-01-21 13:17 
头像

注册: 2010-07-02 21:47
帖子: 476
送出感谢: 0 次
接收感谢: 0 次
今天开机出现问题。从登录时开始窗口都是花屏。进入后也是壁纸正常但是上面的任务栏是花屏的。用快捷键打开终端也是花屏。开别的软件也是花屏。
我想可能是xorg的问题,但是在X11下面没有这个文件。我自己写了一个。但是可能是写错了现在开机之后出现了logo之后就没有反应,试着开启控制台,也是没有反应。有人说可以进入recorve mode但是我的是一个系统没有grub。有什么方法可以进入把xorg.conf删了。还有什么办法可能解决花屏的问题!谢谢!


_________________
对系统:更加了解; 对软件:更强,更新,更有趣

ubuntu--arch--gentoo

vim(latex-suit),tex(xelatex,metapost),zim,chromium,virtualbox,awk......


页首
 用户资料  
 
2 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-21 13:23 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
驱动问题吧。啥卡,就搜索下嘛。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-21 18:50 
头像

注册: 2010-07-02 21:47
帖子: 476
送出感谢: 0 次
接收感谢: 0 次
可我现在进不了系统


_________________
对系统:更加了解; 对软件:更强,更新,更有趣

ubuntu--arch--gentoo

vim(latex-suit),tex(xelatex,metapost),zim,chromium,virtualbox,awk......


页首
 用户资料  
 
4 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-21 19:29 
头像

注册: 2009-04-03 16:06
帖子: 547
送出感谢: 1
接收感谢: 2
开机后,按Shift可以显示Grub


页首
 用户资料  
 
5 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-22 7:42 
头像

注册: 2010-12-23 16:29
帖子: 730
地址: 北京
送出感谢: 8
接收感谢: 8
用Livecd liveusb启动修改文件也行嘛,再chroot


页首
 用户资料  
 
6 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-22 17:00 
头像

注册: 2009-10-02 15:47
帖子: 257
送出感谢: 0 次
接收感谢: 0 次
防止悲剧重演果断mark……


_________________
爱Linux 也爱Ubuntu
简洁美观的桌面
更爱高效稳定的系统
不是不折腾难受夫斯基不想浪费时间
我和大多数人一样 我是菜菜
我要有菜菜的觉悟
我是Drdi


页首
 用户资料  
 
7 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-22 18:49 
头像

注册: 2010-07-02 21:47
帖子: 476
送出感谢: 0 次
接收感谢: 0 次
今天开机自动进入了控制台,把xorg.conf删了,但是花屏的问题没有解决。有谁有办法?


_________________
对系统:更加了解; 对软件:更强,更新,更有趣

ubuntu--arch--gentoo

vim(latex-suit),tex(xelatex,metapost),zim,chromium,virtualbox,awk......


页首
 用户资料  
 
8 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-22 21:50 
头像

注册: 2008-07-21 9:44
帖子: 2371
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
重装一下驱动程序估计就可以了,开机时按住左侧的shift键可显示grub


_________________

My blog


页首
 用户资料  
 
9 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-25 17:08 
头像

注册: 2010-07-02 21:47
帖子: 476
送出感谢: 0 次
接收感谢: 0 次
在家里上网不方便,下驱动也不方便,而且用了ati的驱动后会有好多奇怪的事情,而10.10对于这个显卡的驱动很好。果断重装,好了。谢谢各位的关心! :em03

想想原因可能是我在回家之前有过一次升级。不知道是不是! :em06


_________________
对系统:更加了解; 对软件:更强,更新,更有趣

ubuntu--arch--gentoo

vim(latex-suit),tex(xelatex,metapost),zim,chromium,virtualbox,awk......


页首
 用户资料  
 
10 楼 
 文章标题 : Re: xorg问题
帖子发表于 : 2011-01-26 1:09 

注册: 2010-07-19 21:41
帖子: 22323
系统: OS X
送出感谢: 8
接收感谢: 42
控制台花屏就与Xorg无关……


_________________
NO DO NO DIE
http://a/%%30%30


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译