求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

为当前最终发行版之前的所有版本提供支持
回复
kenjian
帖子: 6
注册时间: 2011-01-22 1:36
送出感谢: 0
接收感谢: 0

求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#1

帖子 kenjian » 2011-01-22 19:57

我的主板是华硕M4A88TD-M
是880芯片组。。
装了系统以后。。。就是没声音。。。
装的是Ubuntu10.10-64位桌面版
郁闷死。。。。
系统能正常识别声卡。。。但就是出不了声音。。。。
所有设置都试过了。。怎么办? :em21 :em21 :em21 :em21 :em21 :em21 :em21 :em21 :em21 :em21 :em21
头像
fanhe
帖子: 2357
注册时间: 2007-03-24 23:45
送出感谢: 0
接收感谢: 9 次

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#2

帖子 fanhe » 2011-01-22 23:51

真没必要装64位……
我4g内存一样跑32位pae

到alsa看看更新,google自己的声卡型号
kenjian
帖子: 6
注册时间: 2011-01-22 1:36
送出感谢: 0
接收感谢: 0

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#3

帖子 kenjian » 2011-01-23 0:22

可是我不是4GB内存。。我是16GB内存
kenjian
帖子: 6
注册时间: 2011-01-22 1:36
送出感谢: 0
接收感谢: 0

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#4

帖子 kenjian » 2011-01-23 0:34

更新系统到最新后。。。问题已解决
头像
fanhe
帖子: 2357
注册时间: 2007-03-24 23:45
送出感谢: 0
接收感谢: 9 次

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#5

帖子 fanhe » 2011-01-23 21:33

kenjian 写了:可是我不是4GB内存。。我是16GB内存
32位pae最大支持64G内存
dychenyi
帖子: 4
注册时间: 2011-01-19 16:46
送出感谢: 0
接收感谢: 0

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#6

帖子 dychenyi » 2011-01-24 10:38

fanhe 写了:
kenjian 写了:可是我不是4GB内存。。我是16GB内存
32位pae最大支持64G内存
http://www.cnbeta.com/articles/101143.htm 大内存还是直奔64位比较好
头像
wuhezhong
帖子: 111
注册时间: 2010-04-03 18:10
送出感谢: 0
接收感谢: 0

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#7

帖子 wuhezhong » 2011-01-24 19:35

10.10不习惯用,10.04用这呢。
我问佛:为何不给所有女子羞花闭月的容颜?
佛曰:那只是昙花的一现,用来蒙蔽世俗的眼
—————---/´ ¯/)
—————--/—-/
—————-/—-/
———--/´¯/'--'/´¯`•_
———-/'/--/—-/—--/¨¯\
——--('(———- ¯~/'--')
———\————-'—--/ 各类计算机在线书籍下载和在线浏览站点------->ppurl.com ------>首页下方有标签!
———-'\'————_-•´
————\———--(
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#8

帖子 Element » 2011-01-24 22:03

可惜现在的64位程序还没有那么多啊
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
fanhe
帖子: 2357
注册时间: 2007-03-24 23:45
送出感谢: 0
接收感谢: 9 次

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#9

帖子 fanhe » 2011-01-24 22:15

Element 写了:可惜现在的64位程序还没有那么多啊
就是这个原因
头像
jepen
帖子: 221
注册时间: 2010-06-14 1:08
送出感谢: 0
接收感谢: 3 次

Re: 求救!!AMD的880芯片组装了ubuntu没声音!!!什么办?

#10

帖子 jepen » 2011-01-25 1:21

查一下声卡驱动 去官网下驱动 自己装这试试
回复

回到 “老旧版本支持”