新手关于软件安装的几个问题

为当前最终发行版之前的所有版本提供支持
回复
DotCN
帖子: 33
注册时间: 2006-10-11 18:58
送出感谢: 0
接收感谢: 0

新手关于软件安装的几个问题

#1

帖子 DotCN » 2006-11-16 7:48

1、使用sudo apt-get install XXX时,系统会先下载软件再安装,这些下载了的软件存在什么地方?
2、我从AVAST的官网下载了.deb的安装包,但是安装时提示
ldconfig: /usr/lib/libgaim-client.so.0 is not a symbolic link

ldconfig: /usr/lib/libgaim.so.0 is not a symbolic link
而AVAST并没有出现在菜单下,进入/usr/lib/avast4workstartion/bin下运行avast也没有任何反应。

小弟是正宗菜鸟,请各位高手赐教!
[/img][/url][/list]
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-11-16 8:10

1. /var/cache/apt/archives

2. 这个错误很常见 http://www.easywine.org/bbs/viewthread.php?tid=2499
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 引火虫 » 2006-11-16 8:13

1、在“/var/cache/apt/archives”里面,你可以把它备份到别的地方,以后重装系统就快多了。
2、我也不知怎么解决,看字面上意思好像是“/usr/lib/libgaim-client.so.0”和“/usr/lib/libgaim.so.0”这两个链接有问题,
期待高手。
DotCN
帖子: 33
注册时间: 2006-10-11 18:58
送出感谢: 0
接收感谢: 0

#4

帖子 DotCN » 2006-11-16 12:07

原来在那啊,谢谢大家。
回复

回到 “老旧版本支持”