安装主题提示:什么叫不是有效主题?

为当前最终发行版之前的所有版本提供支持
回复
头像
crazyyujie
帖子: 159
注册时间: 2010-04-07 17:49
送出感谢: 0
接收感谢: 0
联系:

安装主题提示:什么叫不是有效主题?

#1

帖子 crazyyujie » 2011-01-24 21:16

最近蛋疼,想在我这台老机上美化一下,下了3到4个主题,怎么都是提示:不是有效主题!
试了2种方法:在外观首选项里安装和复制到.theme,然后在到首选项里查看,还是没有!
后来想到复制到usr/share/theme里,竟然复制不进去,权限已经为root了!

ps:今晚竟然忘记root密码,吐血!
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 安装主题提示:什么叫不是有效主题?

#2

帖子 monk » 2011-01-24 23:47

安装gstyle试试

代码: 全选

sudo apt-get install gstyle

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
回复

回到 “老旧版本支持”