ubuntu10.10 显卡驱动安装的问题

为当前最终发行版之前的所有版本提供支持
回复
sam_han
帖子: 3
注册时间: 2011-01-15 21:10
送出感谢: 0
接收感谢: 0

ubuntu10.10 显卡驱动安装的问题

#1

帖子 sam_han » 2011-01-25 0:27

小的菜鸟 请教各位高手,我刚装了ubuntu10.10 用系统附加驱动自动搜索并安装显卡驱动,装好后为什么我就进不了ubuntu图形界面了?后来去显卡官网下了个linux的驱动手动安装,还是一样的结果,这是为什么啊?求解!
头像
qy117121
论坛版主
帖子: 49892
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: ubuntu10.10 显卡驱动安装的问题

#2

帖子 qy117121 » 2011-01-25 21:24

这个应该是你的驱动有问题,把驱动卸载了先,至于怎么卸载,我不会 :em06
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
sam_han
帖子: 3
注册时间: 2011-01-15 21:10
送出感谢: 0
接收感谢: 0

Re: ubuntu10.10 显卡驱动安装的问题

#3

帖子 sam_han » 2011-02-18 22:30

:em20 没满意答复啊!自己顶!不好意思~
头像
枫叶饭团
论坛版主
帖子: 14684
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: ubuntu10.10 显卡驱动安装的问题

#4

帖子 枫叶饭团 » 2011-02-18 22:45

自己安装驱动的时候它有英文提示你哪里出错了啊。。。把错误PO上来。。
sam_han
帖子: 3
注册时间: 2011-01-15 21:10
送出感谢: 0
接收感谢: 0

Re: ubuntu10.10 显卡驱动安装的问题

#5

帖子 sam_han » 2011-03-01 22:46

没有出错提示的,安装好后重启就进不了图形界面了!不知道为什么!然后进入recover模式把显卡驱动删了再重启,又能进去了。明显这个显卡驱动不行啊,就不知道怎么上驱动好点,有没有相应教材分享出来看看啊?
Archer0715
帖子: 13
注册时间: 2011-03-05 11:42
送出感谢: 0
接收感谢: 0

Re: ubuntu10.10 显卡驱动安装的问题

#6

帖子 Archer0715 » 2011-03-06 1:02

我也是这样,貌似是安装失败了,我的情况是重启后进入图形界面的时候屏幕一直闪,最后一只黑屏,求解释
头像
Sunmover
帖子: 2339
注册时间: 2010-05-24 13:02
来自: 星城长沙
送出感谢: 0
接收感谢: 4 次

Re: ubuntu10.10 显卡驱动安装的问题

#7

帖子 Sunmover » 2011-03-06 1:46

代码: 全选

Google一下,你知道的太多了
hukof10th
帖子: 83
注册时间: 2011-01-21 10:42
送出感谢: 0
接收感谢: 0

Re: ubuntu10.10 显卡驱动安装的问题

#8

帖子 hukof10th » 2011-03-06 10:37

那是因为你的cpu是i,在集显和安装了闭源驱动的独显同时工作的情况下,系统就会2了,要不就屏蔽掉i的集显,这样就能进去了
回复

回到 “老旧版本支持”