求助:chrome如何能够访问百度文库

为当前最终发行版之前的所有版本提供支持
回复
cadolly
帖子: 104
注册时间: 2008-11-20 13:42
送出感谢: 0
接收感谢: 0

求助:chrome如何能够访问百度文库

#1

帖子 cadolly » 2011-01-25 8:30

访问百度文库里,总提示flashplayer版本过低,请教如何升级到最新版本的flashplayer以便能够正常访问百度文库?
头像
qy117121
论坛版主
帖子: 49876
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 333 次
联系:

Re: 求助:chrome如何能够访问百度文库

#2

帖子 qy117121 » 2011-01-25 21:22

渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
cadolly
帖子: 104
注册时间: 2008-11-20 13:42
送出感谢: 0
接收感谢: 0

Re: 求助:chrome如何能够访问百度文库

#3

帖子 cadolly » 2011-01-31 18:58

1.下载libflashplayer.so,地址如下:
http://download.macromedia.com/pub/labs ... 710.tar.gz
2.在/opt/google/chrome/中新建文件夹plugins,并复制上一步解压出来的文件:

代码: 全选

sudo mkdir /opt/google/chrome/plugins 
sudo cp libflashplayer.so /opt/google/chrome/plugins
3.为chrome启用插件,可以直接在命令行下输入google-chrome --enable-plugins以打开chrome浏览器,或者右键点击主菜单,选择编辑菜单,定位到google chrome并将其选中,点击属性按钮,将命令中的内容更改为/opt/google/chrome/google-chrome --enable-plugins %U即可
回复

回到 “老旧版本支持”