请使用openoffice或者libreoffice的朋友进来看一下

为当前最终发行版之前的所有版本提供支持
回复
harry6038
帖子: 213
注册时间: 2009-04-27 21:02
送出感谢: 0
接收感谢: 0

请使用openoffice或者libreoffice的朋友进来看一下

#1

帖子 harry6038 » 2011-01-27 11:06

我的系统是10.04,看到libreoffice发布了第一个稳定版本所以就安装了,我只用writer工作,经常ctrl+s保存文件,可是换了libreoffice后就出问题了,当我用ctrl+s保存文件时文档就会没有响应让后变成灰色,只能强制退出,我想可能与JAVA有关,但是将JAVA更新了还是有这个问题,而openoffice就没有这个问题。一个多月前就试用了libreoffice了,当时就有这个问题,所以就没用,没想到正式版还是这样。
2,writer工具栏上有个邮件的图标,点一下可以直接启动邮件客户端将该文件以邮件形式发送,我安装的thunderbird,用openoffice时没出国问题,可是libreoffice却不能关联thunderbird,每次都是启动evolution, 我已经把thunderbird设为默认邮件客户端,还是不能关联启动,请问怎么解决阿?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 请使用openoffice或者libreoffice的朋友进来看一下

#2

帖子 leeaman » 2011-01-27 11:11

剥离java就好了...讨厌那个东西
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
harry6038
帖子: 213
注册时间: 2009-04-27 21:02
送出感谢: 0
接收感谢: 0

Re: 请使用openoffice或者libreoffice的朋友进来看一下

#3

帖子 harry6038 » 2011-01-27 11:32

问题是取消JAVA后就不能试用language tool这个插件了
harry6038
帖子: 213
注册时间: 2009-04-27 21:02
送出感谢: 0
接收感谢: 0

Re: 请使用openoffice或者libreoffice的朋友进来看一下

#4

帖子 harry6038 » 2011-01-27 15:53

为什么没人回呢?第二个问题我已经自己解决了,在首选项中将thunderbird关联起来就可以了。可能问题太简单了吧,所以没人回。
ygf
帖子: 458
注册时间: 2006-11-27 12:25
送出感谢: 0
接收感谢: 0

Re: 请使用openoffice或者libreoffice的朋友进来看一下

#5

帖子 ygf » 2011-01-27 16:00

可能大家基本上都是用Ubuntu默认安装的OOO,还没遇到这样的问题吧。
回复

回到 “老旧版本支持”