源更新出错了!

为当前最终发行版之前的所有版本提供支持
回复
0o永远的菜鸟o0
帖子: 218
注册时间: 2010-12-08 17:10
来自: 宇宙中的某个角落.....
送出感谢: 0
接收感谢: 2 次

源更新出错了!

#1

帖子 0o永远的菜鸟o0 » 2011-01-27 14:23

是这样的:
ljh@LJH-PC:~$ sudo apt-get update
[sudo] password for ljh:
命中 http://cn.archive.ubuntu.com lucid Release.gpg
获取:1 http://cn.archive.ubuntu.com/ubuntu/ lucid/main Translation-zh_CN [142kB]
获取:2 http://dl.google.com stable Release.gpg [197B]
获取:3 http://cn.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-zh_CN [2,468B]
获取:4 http://cn.archive.ubuntu.com/ubuntu/ lucid/universe Translation-zh_CN [100kB]
命中 http://archive.canonical.com lucid Release.gpg
忽略 http://archive.canonical.com/ubuntu/ lucid/partner Translation-zh_CN
获取:5 http://cn.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-zh_CN [28.2kB]
忽略 http://dl.google.com/linux/chrome/deb/ stable/main Translation-zh_CN
命中 http://cn.archive.ubuntu.com lucid-updates Release.gpg
忽略 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-zh_CN
忽略 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-zh_CN
忽略 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-zh_CN
忽略 http://cn.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-zh_CN
命中 http://cn.archive.ubuntu.com lucid-security Release.gpg
忽略 http://cn.archive.ubuntu.com/ubuntu/ lucid-security/main Translation-zh_CN
忽略 http://cn.archive.ubuntu.com/ubuntu/ lucid-security/restricted Translation-zh_CN
忽略 http://cn.archive.ubuntu.com/ubuntu/ lucid-security/universe Translation-zh_CN
忽略 http://cn.archive.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-zh_CN
命中 http://cn.archive.ubuntu.com lucid Release
命中 http://cn.archive.ubuntu.com lucid-updates Release
命中 http://cn.archive.ubuntu.com lucid-security Release
命中 http://cn.archive.ubuntu.com lucid/main Packages
那个Translation-zh_CN为什么总是忽略呢?
其他的没问题,换了163和搜狐的源也一样!
还有,那个Translation-zh_CN到底是什么东西,能不能删除?怎么删?我在新立得里找不到这个软件包!
我是个完全追求运行速度的人,特效神马的都是浮云...

Ubuntu10.04LTS
坚持单系统,坚持LTS!

PS:有时候我的帖子会没排版,那说明我在用手机上论坛!
头像
astolia
论坛版主
帖子: 3184
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 537 次

Re: 源更新出错了!

#2

帖子 astolia » 2011-01-27 14:38

最讨厌这种耸人听闻的标题党了。或者你觉得忽略=错误?
apt默认会根据你当前的环境设置去源里找对应的语言包,不过ubuntu的源里没有放那些语言包,所以找不到就忽略了
在/etc/apt/apt.conf里加一行
Acquire::Languages "none";
apt-get就不会去找语言包了

用新立得的话要在菜单里设置同样的内容
头像
hiphen
帖子: 803
注册时间: 2010-08-27 15:53
送出感谢: 0
接收感谢: 1 次

Re: 源更新出错了!

#3

帖子 hiphen » 2011-01-27 16:29

:em05

Astolia 莫鸡动, 菜鸟总要时间才能成长
基础问题,请看入门手册http://people.ubuntu.com/~happyaron/udc-cn/lucid-html/

Acer aspire 4736G / Ubuntu 10.04LTS
Asus eeepc900 / Xandros
Nokia N900 / Maemo 1.2.12
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 源更新出错了!

#4

帖子 lainme » 2011-01-27 16:34

不是错误,不用理会
0o永远的菜鸟o0
帖子: 218
注册时间: 2010-12-08 17:10
来自: 宇宙中的某个角落.....
送出感谢: 0
接收感谢: 2 次

Re: 源更新出错了!

#5

帖子 0o永远的菜鸟o0 » 2011-01-27 17:43

:em06
谢谢,但是UI界面在下载那里是显示“错误”的,就是没有错误提示。
在终端是才显示为“忽略”。
我是个完全追求运行速度的人,特效神马的都是浮云...

Ubuntu10.04LTS
坚持单系统,坚持LTS!

PS:有时候我的帖子会没排版,那说明我在用手机上论坛!
回复

回到 “老旧版本支持”