小白使用 ubuntu 10.10 x64 需谨慎

为当前最终发行版之前的所有版本提供支持
回复
yaboa
帖子: 6
注册时间: 2009-06-28 19:33
送出感谢: 0
接收感谢: 0

小白使用 ubuntu 10.10 x64 需谨慎

#1

帖子 yaboa » 2011-01-30 18:22

切身体验,装上玩玩即可,如果拿来用的话,还是不要想了。

QQ我鼓捣出来了,也登录了,可惜打不了中文字,和朋友聊天那叫一个费劲,

pin yin bu hao de dou kan bu dong wo da de shen me dong xi。

其它的还没整,在论坛上查了一下,目前x64下的应用程序那叫一个少。

我正在下10.10 i386的iso,完了就重装。

昨天郁闷死了,仅仅就是想在一个高手聊天的环境中呆着看他们聊(就是想加个高手如云的群),并不是要提问题,因为提了也没人理我的。

要知道,在linux平台下,什么新闻才算新闻,什么样的技术问题才算技术问题... ...

这些没人告诉你,在繁杂的互联网上也无从下手,利用这个环境影响,会很快的入门的。

说的了这么多纯属YY,看得人口水可就多了,流下来的需谨慎,别为了小白浪费了你弥足珍贵般存量。
chole
帖子: 482
注册时间: 2010-05-11 17:27
送出感谢: 9 次
接收感谢: 0

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#2

帖子 chole » 2011-01-30 18:36

上网本 64 很爽


一直在小白 从未32
头像
astolia
论坛版主
帖子: 3396
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 569 次

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#3

帖子 astolia » 2011-01-30 18:45

从刚开始用ubuntu就一直用64位的表示淡定。
只要是开源软件,都有64位版。像QQ那种闭源的,他不提供原生64位你也没办法。而且腾讯自己也不怎么去管那东西了,WebQQ都做的好的多。
在32位程序中的输入问题,ibus不好使的话换个输入法就是了,记得以前用fcitx是可以的
wuziqingwzq
帖子: 1
注册时间: 2011-01-15 18:44
送出感谢: 0
接收感谢: 0

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#4

帖子 wuziqingwzq » 2011-01-30 18:50

什么事x64?64位的操作系统?
我也是才开始学习操作linux
所以什么都不懂
但是正在努力中 :em11
头像
linuxkids
帖子: 1309
注册时间: 2009-01-17 9:42
送出感谢: 4 次
接收感谢: 0
联系:

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#5

帖子 linuxkids » 2011-01-30 18:54

64位CPU用64位的系统 32位cpu用32位系统 不要搞错哦 :em11

你下的那个里面要自己更新汉语语言包才有中文输入法~~去wiki看有教程~~

还有~~ 安装中文版(最近出的官方中文版),里面默认中文语言包 输入法都有~
:em01
yaboa
帖子: 6
注册时间: 2009-06-28 19:33
送出感谢: 0
接收感谢: 0

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#6

帖子 yaboa » 2011-01-30 18:55

楼上几位朋友见解独到,我现在还不能立即改变windows下的习惯,那种软件相辅相成的感觉,那种不考虑软件为何而存在的关系。

现在从一个一个的软件安装开始,我的路还很长呢。
头像
dgf1988
帖子: 227
注册时间: 2009-10-27 6:24
送出感谢: 0
接收感谢: 0

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#7

帖子 dgf1988 » 2011-01-30 19:08

我的CPU是64位的,但用的系统还是32,何解?
因为我觉得装64位纯属太闲没事干.
chole
帖子: 482
注册时间: 2010-05-11 17:27
送出感谢: 9 次
接收感谢: 0

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#8

帖子 chole » 2011-01-30 19:12

觉得64 比 32 是要快那么一点
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#9

帖子 lainme » 2011-01-30 19:19

ia32-libs可以解决多数32位程序安装问题
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#10

帖子 carbont » 2011-01-30 20:02

就是怕麻烦,所以现在还是用的32位。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
jtshs256
论坛版主
帖子: 22322
注册时间: 2010-07-19 21:41
系统: OS X
送出感谢: 2 次
接收感谢: 27 次

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#11

帖子 jtshs256 » 2011-01-30 20:21

比起用64位,更讨厌pae内核…… :em06
NO DO NO DIE
http://a/%%30%30
头像
iynaur
帖子: 104
注册时间: 2010-05-03 9:22
送出感谢: 0
接收感谢: 0

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#12

帖子 iynaur » 2011-01-30 21:15

为什么64位win可以装32位程序,64位linux就不行?很不爽!
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 小白使用 ubuntu 10.10 x64 需谨慎

#13

帖子 lainme » 2011-01-30 21:17

iynaur 写了:为什么64位win可以装32位程序,64位linux就不行?很不爽!
ia32-libs,默认没装而已
回复

回到 “老旧版本支持”