qterm的安装问题

为当前最终发行版之前的所有版本提供支持
回复
nelson_chan
帖子: 2
注册时间: 2005-09-20 17:04
送出感谢: 0
接收感谢: 0

qterm的安装问题

#1

帖子 nelson_chan » 2005-09-20 22:29

在网上下载了一个qterm,但是在./configure的时候出现了以下错误:
error: Can't find X includes. Please check your ins tallation and add the correct paths!

请问要如何解决?
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 gnix_oag » 2005-09-20 23:09

直接用

sudo apt-get install qterm
nelson_chan
帖子: 2
注册时间: 2005-09-20 17:04
送出感谢: 0
接收感谢: 0

#3

帖子 nelson_chan » 2005-09-20 23:49

那如果以后安装其它软件的时候也遇到这种报错要怎样处理呢?
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#4

帖子 catinsnow » 2005-09-21 0:20

那就装X的开发包.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”