当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 系统启动出现问题
帖子发表于 : 2011-02-05 19:09 

注册: 2011-01-04 12:57
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
在启动进度条那出现错误信息

如下:error were found while checking the disk drive for /
perss F to attempt to fix the error .I to igonre.S to skip mounting or Mfor manual recovery


不知道是怎么回事,进不了系统。

后来我按I,进了。

哪位高手告诉我怎么回事阿//


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 系统启动出现问题
帖子发表于 : 2011-02-05 20:21 
头像

注册: 2010-06-16 1:05
帖子: 14668
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
好像是检查,类似于WIN下非正常关机后启动的那个读条。。不知道我说得对不 :em03


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 系统启动出现问题
帖子发表于 : 2011-02-05 20:30 

注册: 2010-12-31 21:18
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
byunting 写道:
在启动进度条那出现错误信息

如下:error were found while checking the disk drive for /
perss F to attempt to fix the error .I to igonre.S to skip mounting or Mfor manual recovery


貌似文件系统挂载出错了 F尝试修复 I 忽略 S 跳过 M手动恢复


_________________
http://cherrot.com


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 系统启动出现问题
帖子发表于 : 2011-02-05 20:52 
头像

注册: 2009-08-09 17:09
帖子: 434
送出感谢: 0 次
接收感谢: 0 次
你是不是自己修改过fstab文件啊
感觉像是这个文件的问题


_________________
男人因为孤独而优秀,女人因为优秀而孤独。。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 系统启动出现问题
帖子发表于 : 2011-02-05 22:08 

注册: 2011-01-04 12:57
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
我是修改过fstab

在后面加了挂载ntfs的内容


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译